<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Alvin and the Chipmunks History: Novelty Born from a Sound Effect</title>
    <meta name="description" content="How one man’s discovery of a clever sound effect gave us one of the most enduring novelty musical acts of all time, Alvin and the Chipmunks." />
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <script src="/cdn-cgi/apps/head/rmV2_yZc14xz_KO-qwaWp7RPVu4.js"></script><link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-32x32.png?v=6bb51045df" sizes="32x32">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-192x192.png?v=6bb51045df" sizes="192x192">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-96x96.png?v=6bb51045df" sizes="96x96">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-16x16.png?v=6bb51045df" sizes="16x16">

    <!-- <link rel="stylesheet" href="/assets/css/ghostion.min.css" /> -->
 
	<!-- <link rel="stylesheet" href="/assets/css/ghostion.min.css" /> -->
	<link rel="stylesheet" href="https://cdn.tedium.co/ghostion.min.css">
	<link rel="stylesheet" href="https://cdn.tedium.co/MyFontsWebfontsKit.css" />
	<link rel="stylesheet" href="https://emailoctopus.com/bundles/emailoctopuslist/css/formEmbed.css">
	 
 
<meta property="og:image" content="https://tedium.imgix.net/2018/12/tedium121318.gif?fm=jpg"/>
<link rel="image_src" href="https://tedium.imgix.net/2018/12/tedium121318.gif?fm=jpg"/>
<meta name="twitter:image:src" content="https://tedium.imgix.net/2018/12/tedium121318.gif?fm=jpg" />
 
<link rel="canonical" href="https://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/amp/" />
    
    <meta property="og:site_name" content="Tedium: The Dull Side of the Internet." />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Alvin and the Chipmunks History: Novelty Born from a Sound Effect" />
    <meta property="og:description" content="How one man’s discovery of a clever sound effect gave us one of the most enduring novelty musical acts of all time, Alvin and the Chipmunks." />
    <meta property="og:url" content="http://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/" />
    <meta property="og:image" content="https://tedium.imgix.net/2018/12/tedium121318.gif" />
    <meta property="article:published_time" content="2018-12-14T04:05:00.000Z" />
    <meta property="article:modified_time" content="2018-12-14T09:31:59.000Z" />
    <meta property="article:tag" content="novelty" />
    <meta property="article:tag" content="pop culture" />
    <meta property="article:tag" content="pop stars" />
    <meta property="article:tag" content="magnetic tapes" />
    <meta property="article:tag" content="audio" />
    <meta property="article:tag" content="alvin and the chipmunks" />
    <meta property="article:tag" content="novelty music" />
    <meta property="article:tag" content="Ross Bagdasarian" />
    <meta property="article:tag" content="David Seville" />
    
    <meta property="article:publisher" content="https://www.facebook.com/ReadTedium" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Alvin and the Chipmunks History: Novelty Born from a Sound Effect" />
    <meta name="twitter:description" content="How one man’s discovery of a clever sound effect gave us one of the most enduring novelty musical acts of all time, Alvin and the Chipmunks." />
    <meta name="twitter:url" content="http://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/" />
    <meta name="twitter:image" content="https://tedium.imgix.net/2018/12/tedium121318.gif" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="David Buck" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="novelty, pop culture, pop stars, magnetic tapes, audio, alvin and the chipmunks, novelty music, Ross Bagdasarian, David Seville" />
    <meta name="twitter:site" content="@readtedium" />
    <meta name="twitter:creator" content="@saltyasparagus1" />
    <meta property="og:image:width" content="650" />
    <meta property="og:image:height" content="270" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Tedium: The Dull Side of the Internet.",
        "logo": "https://cdn.tedium.co/logo.gif"
    },
    "author": {
        "@type": "Person",
        "name": "David Buck",
        "image": {
            "@type": "ImageObject",
            "url": "https://tedium.imgix.net/2018/03/buck-1.jpg",
            "width": 300,
            "height": 300
        },
        "url": "http://tedium.co/author/david/",
        "sameAs": [
            "http://nerdvanamedia.com/author/db",
            "https://twitter.com/saltyasparagus1"
        ],
        "description": "David Buck is a former radio guy/musician who researches and writes about all manner of strange and interesting music, legacy technology, Nintendo and data analysis."
    },
    "headline": "Alvin and the Chipmunks History: Novelty Born from a Sound Effect",
    "url": "http://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/",
    "datePublished": "2018-12-14T04:05:00.000Z",
    "dateModified": "2018-12-14T09:31:59.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://tedium.imgix.net/2018/12/tedium121318.gif",
        "width": 650,
        "height": 270
    },
    "keywords": "novelty, pop culture, pop stars, magnetic tapes, audio, alvin and the chipmunks, novelty music, Ross Bagdasarian, David Seville",
    "description": "How one man’s discovery of a clever sound effect gave us one of the most enduring novelty musical acts of all time, Alvin and the Chipmunks.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://tedium.co"
    }
}
    </script>

    <script type="text/javascript" src="/shared/ghost-url.js?v=6bb51045df"></script>
<script type="text/javascript">
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d0351cc0877c"
});
</script>
    <meta name="generator" content="Ghost 0.10" />
    <link rel="alternate" type="application/rss+xml" title="Tedium: The Dull Side of the Internet." href="https://tedium.co/rss/" />
    <meta name="p:domain_verify" content="81614b5eaae02153b65d0ea05ac7de9c"/>

<meta property="fb:pages" content="803610019748648" />

<meta name="pocket-site-verification" content="3b863a1dd4ae6a14eb6723f09ac69a" />

<meta name="google-site-verification" content="ffsxxTMGfJtijc3JVtRIXR4NuFfqnh4-D6-pT1ydgaU" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.end=i=function(){
s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;
setTimeout(function(){i();h.end=null},c);})(window,document.documentElement,
'async-hide','dataLayer',2000,{'GTM-TSTKK79':true,});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57382690-1', 'auto');
  ga('require', 'GTM-TSTKK79');
  ga('send', 'pageview');

</script>

<script>
  (function(w, d){
   var id='embedly-platform', n = 'script';
   if (!d.getElementById(id)){
     w.embedly = w.embedly || function() {(w.embedly.q = w.embedly.q || []).push(arguments);};
     var e = d.createElement(n); e.id = id; e.async=1;
     e.src = ('https:' === document.location.protocol ? 'https' : 'http') + '://cdn.embedly.com/widgets/platform.js';
     var s = d.getElementsByTagName(n)[0];
     s.parentNode.insertBefore(e, s);
   }
  })(window, document);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9758897384391705",
    enable_page_level_ads: true
  });
</script> 	
</head>
<body class="post-template tag-novelty tag-pop-culture tag-pop-stars tag-magnetic-tapes tag-audio tag-alvin-and-the-chipmunks tag-novelty-music tag-ross-bagdasarian tag-david-seville">
    <div id="at_page_surround">
        <div id="at_body">
            
<div class="left-off-canvas-menu" data-offcanvas>
	<ul class="off-canvas-list">
		<li><label>Main Menu</label></li>
		<li><a class="at_menu_item" href="https://tedium.co"><span class="fa fa-home"></span> Home</a></li>
		<li><div id="at_search">
	<div class="row">
		<div class="large-12 large-centered columns">
			<input class="at_search_input" type="text" placeholder="Search...">
		</div>
	</div>
	<div class="at_search_results"></div>
</div></li>
		<li><a class="at_menu_item" href="https://tedium.co/about"><span class="fa fa-bar-chart-o"></span> About Tedium</a></li>
		<li><a class="at_menu_item" href="https://patreon.com/tedium"><span class="fa fa-money"></span> Support us on Patreon</a></li>
		<li><a class="at_menu_item" href="https://tedium.co/contribute"><span class="fa fa-file-text"></span> Share Your Ideas!</a></li>
		<li><a class="at_menu_item" href="https://tedium.co/advertising"><span class="fa fa-book"></span> Advertise With Us</a></li>
		<li><a class="at_menu_item" href="/cdn-cgi/l/email-protection#8aeff8e4e3efcafeefeee3ffe7a4e9e5"><span class="fa fa-question-circle"></span> Reach Out</a>
		</li>
	</ul>
</div>
	<div id="at_showcase">
	<div class="at_blog_cover">
	<video class="rendergif" id="header" muted="muted" poster="https://tedium.imgix.net/2018/12/tedium121318.gif?fm=jpg" autoplay="autoplay" loop="loop" preload="auto">
		<source type="video/mp4" src="https://tedium.imgix.net/2018/12/tedium121318.gif?fm=mp4">
		<img src="https://tedium.imgix.net/2018/12/tedium121318.gif?fm=jpg">
	</video>
	    <div class="at_showcase_overlay at_with_blog_cover">
			<div class="row">
				<div class="large-12 large-centered columns">
					<div class="at_block">
						<div class="text-center">
				            <div class="at_block">
							  <a class="at_blog_logo" href="https://tedium.co"><img src="https://cdn.tedium.co/logo.gif" alt="Tedium: The Dull Side of the Internet." /></a>
				            </div>
				            
						</div>
					</div>
				</div>
			</div>
	    </div>
	</div>
</div>
<div id="at_top" class="post_page">
	<div class="row">
		<div class="large-12 columns text-center">
			<div class="at_block">
				<a class="at_icon_menu_item" href="#" data-reveal-id="at_subscribe" data-reveal><span class="fa fa-heart"></span> <span>Freaking subscribe!</span></a> &bull;
				<a class="at_icon_menu_item" href="https://twitter.com/readtedium/"><span class="fa fa-twitter-square"></span> <span>Twitter</span></a> &bull; 				<a class="at_icon_menu_item" href="https://facebook.com/readtedium/"><span class="fa fa-facebook-square"></span> <span>Facebook</span></a> &bull;
				<a class="at_icon_menu_item" href="https://patreon.com/tedium"><span class="fa fa-money"></span> <span>Support us on Patreon</span></a> &bull;
				<a class="at_icon_menu_item" href="/cdn-cgi/l/email-protection#dbbea9b5b2be9bafbebfb2aeb6f5b8b4"><span class="fa fa-envelope"></span> <span>Shoot us an email</span></a>
			</div>
		</div>
	</div>
</div>

<div id="at_subscribe" class="reveal-modal small" data-reveal>
	<a class="close-reveal-modal">&#215;</a>
	<h3>Subscribe</h3>
	<p>Like what you're reading? Be sure to check out the <a href="/">front page of the website</a>, too—it's full of cool stuff. And sign up for our newsletter—it'll fill your inbox with cool stuff every Tuesday and Thursday.</p>
	<div class="email-octopus-form-wrapper">
	<p class="email-octopus-success-message"></p>
	<p class="email-octopus-error-message"></p>
		<form method="post" action="https://emailoctopus.com/lists/f0718f9b-73cf-11e6-b4a1-06ef9e0a2bd5/members/embedded/1.2/add" class="validate email-octopus-form" autocomplete="off">

		<div class="large-6 columns">

		<input type="text" id="field_1" name="embedded_form_subscription[field_1]" placeholder="Your first name" class="email-octopus-first-name">

		</div>

		<div class="large-6 columns">
		<input type="text" placeholder="Your last name" id="field_2" name="embedded_form_subscription[field_2]">
		</div>

		<div class="large-12 columns">

		<input id="field_0" name="embedded_form_subscription[field_0]" type="email" placeholder="Where we should reach ya">

		</div>

		<div class="large-12 columns">
	    <div class="email-octopus-form-row-consent" style="line-height: 12px; margin-top: 0;">
	        <input type="checkbox" id="consent" name="consent" style="margin-bottom: 0;">
	        <label for="consent">I'm cool with Tedium sending me messages a couple times a week.</label>
	    </div>
		</div>


	        <div class="email-octopus-form-row-hp" aria-hidden="true">
	            <!-- Do not remove this field, otherwise you risk bot sign-ups -->
	            <input type="text" name="hpf0718f9b-73cf-11e6-b4a1-06ef9e0a2bd5"
	               tabindex="-1"
	               autocomplete="nope">
	        </div>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" defer async></script>

			<div class="g-recaptcha"
			  data-theme="light"
			  data-size="invisible"
			  data-type="image"
			  data-sitekey="6LcjtRsUAAAAAPy9Xsj7sVaJSgGBBxihZO8PV07c"
			  data-callback="onReCaptchaSuccess"
			  data-bind="submitBtnPopup"
			>
			</div>

		<div class="large-12 columns">
		<div class="email-octopus-form-row-subscribe">
		<input type="hidden" name="successRedirectUrl" class="email-octopus-success-redirect-url" value="https://tedium.co/subscriber-landing/">

		<input type="submit" value="Shoryuken!" name="subscribe" class="button expand" id="submitBtnPopup">

	</div>
	</div>
	</form>

	</div>

	</div>


<div id="at_mainbody" class="at_post" role="main">
    <div class="row">
        <div class="large-10 large-centered columns">		
			
            <div class="at_block">
                <article class="post tag-novelty tag-pop-culture tag-pop-stars tag-magnetic-tapes tag-audio tag-alvin-and-the-chipmunks tag-novelty-music tag-ross-bagdasarian tag-david-seville">
                    <div class="at_post_header">
                        <h1 class="at_post_title">The Bagdasarian Effect</h1>
				    <h2 class="at_post_meta_title">How one man’s discovery of a clever sound effect gave us one of the most enduring novelty musical acts of all time, Alvin and the Chipmunks.</h2>
                    </div>
                    <div class="at_post_meta">
                        <span class="at_featured_post"><span class="fa fa-bookmark"></span> <span>Featured</span></span>
                        <span class="at_post_author"><span class="fa fa-user"></span> <a href="/author/david/">David Buck</a></span>
                        <time class="at_post_time" datetime="2018-12-13"><span class="fa fa-calendar"></span> 13 Dec 2018</time>
                        <span class="at_post_tags"><span class="fa fa-tags"></span> <a href="/tag/novelty/">novelty</a>, <a href="/tag/pop-culture/">pop culture</a>, <a href="/tag/pop-stars/">pop stars</a>, <a href="/tag/magnetic-tapes/">magnetic tapes</a>, <a href="/tag/audio/">audio</a>, <a href="/tag/alvin-and-the-chipmunks/">alvin and the chipmunks</a>, <a href="/tag/novelty-music/">novelty music</a>, <a href="/tag/ross-bagdasarian/">Ross Bagdasarian</a>, <a href="/tag/david-seville/">David Seville</a></span>
                    </div>
	                <div class="at_post_share">
	                    <h6 class="at_post_share_title">Share this post</h6>
	                    <a class="at_post_share_icon" href="https://twitter.com/share?text=The%20Bagdasarian%20Effect&url=http://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;">
	                        <span class="fa fa-twitter-square"></span>
	                    </a>
	                    <a class="at_post_share_icon" href="https://www.facebook.com/sharer/sharer.php?u=http://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/"
	                        onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;">
	                        <span class="fa fa-facebook-square"></span>
	                    </a>
	                    <a class="at_post_share_icon" href="https://plus.google.com/share?url=http://tedium.co/2018/12/13/alvin-and-the-chipmunks-history/"
	                       onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;">
	                        <span class="fa fa-google-plus-square"></span>
	                    </a>
	                </div>
                </article>

					<div class="row advertisement" style="padding-top: 1em; padding-bottom: 1em;">
						<div class="large-12 large-centered columns">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<!-- Tedium Ads -->
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-client="ca-pub-9758897384391705"
						     data-ad-slot="2993811747"
						     data-ad-format="auto"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
						</div>
					</div>

                    <div class="at_post_content">
                        <div class="md-whitebox">

<p><em>Hey all, Ernie here with a fresh piece from <a href="https://tedium.co/author/david/">David Buck</a>, who isn’t really a holiday guy, but can find something to appreciate about the guy who created one of the most iconic novelty holiday songs of all time.</em></p>

<p><div class="md-big"><strong>Today in Tedium</strong>: Have you ever accidentally played back a 33⅓ RPM record back at 45 RPM and just cracked up at now crazy the singer sounds? Of course you have! Tape effects and other forms of audio manipulation have been part of the creative process since the early days of recording, later being used by such rock luminaries as Todd Rundgren and Frank Zappa. In the 1950s, however, a certain group of singing chipmunks hit it big with a certain Christmas song we’ve all heard at least once. This song would lead to a long, popular and amazing run of media based on these three chipmunks, all because of one guy. Today’s Tedium is about a guy named Ross Bagdasarian—whom you may know better as an angry voice belonging to David Seville. Aaaaaaaalvinnn! <em>—  David @ Tedium</em></div></p>

</div>

<style type="text/css">.md-adbox a, .md-adbox b, .md-adbox strong{color: #FFFF00 !important;}.md-adbox {background: #4d5866 !important;}.md-adbox p {color: #ffffff !important;}</style><div class="md-adbox">

<p><a href="http://www.gopjn.com/t/SUNHTkpKSkdDR0xGS0dPQ0dOSE9PTQ"><img src="https://tedium.imgix.net/2018/12/brightech.jpg" alt="Brightech" title="" /></a></p>

<p><strong><a href="http://www.gopjn.com/t/SUNHTkpKSkdDR0xGS0dPQ0dOSE9PTQ">Let there be bright</a>:</strong> Looking for a cool gift idea that could objectively be called enlightening? Consider a fancy light from Brightech! <strong><a href="http://www.gopjn.com/t/SUNHTkpKSkdDR0xGS0dPQ0dOSE9PTQ">Use the offer code BRIGHTHOLIDAY</a></strong> for a 5 percent discount.</p>

<p class="md-small">Wanna advertise here? <a href="https://tedium.co/advertising/">Check out this page to learn more</a>.</p>

</div>

<div class="md-redbox">

<div class="md-number">

<h3 id="1958">1958</h3>

</div>

<p><strong>The year “The Chipmunk Song” <a href="https://www.billboard.com/music/alvin-and-the-chipmunks/chart-history/hot-100/song/579300">peaked at #1</a> on the Billboard Charts</strong>. Following its release on Nov. 11 of that year, the song <em>stayed</em> on the charts for 13 weeks, remaining #1 for four of them. It also <a href="https://nowweknowem.wordpress.com/2013/05/04/david-sevilles-the-chipmunk-song-won-three-grammy-awards-today-in-1959-the-top-winner-at-the-inaugural-grammy-awards-now-we-know-em/amp/">won three Grammys</a> and was adapted into a short for <em><a href="https://youtu.be/nYKdTUsgXH4">The Alvin Show</a></em> a few years later. This wasn’t the first time it would hit the charts, either. In 2007—the year <a href="https://amzn.to/2LeAZhG">the live-action version of <em>Alvin &amp; the Chipmunks</em></a> was released—the earworm of a tune <a href="https://www.billboard.com/music/alvin-and-the-chipmunks/chart-history/hot-canada-digital-song-sales">hit the charts again</a>, almost half a century later. Performing as both David Seville and all three of the Chipmunks, Ross Bagdasarian began a musical journey that would last in one form or another for generations to come. Oh, and good luck getting the song out of your head!</p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2018/12/1211_witchdoctor.jpg" alt="“The Witch Doctor,” by David Seville" /></p>

<p><em>The record that gave David Seville a career.</em></p>

<h3 id="thewitchdoctortaughthimwhattodo">The witch doctor taught him what to do</h3>

<p><strong>In 1957, Ross Bagdasarian had an idea.</strong> He’d had <a href="https://www.imdb.com/name/nm0046564/?ref_=fn_al_nm_2#actor">some bit parts in various films</a>—a piano player in <em>Rear Window</em>, an officer in <em>Viva Zapata</em>, among others—but was struggling to make any waves in the world of songwriting. The story goes that Bagdasarian was<a href="https://www.bloomberg.com/news/articles/2018-12-13/a-billionaire-vanished-for-400-days-and-his-global-empire-boomed"> down to his last $200</a> when he took a chance on purchasing a fancy tape recorder—one that could change the speed of the recording—for his songs. Playing around with the settings, he stumbled upon a technique that would change his life—something we here at Tedium like to call “The Bagdasarian Effect.”</p>

<p>The technique is simple—Bagdasarian <a href="http://blackgoldbrooklyn.com/?p=1102">recorded his own voice at half speed, then played it back normally.</a> He didn’t just double the tape speed, he went the other direction! This technique was utilized on Bagdasarian’s “The Witch Doctor” along with another pre-Chipmunks recording, “Bird on my Head.”</p>

<p>Per a <a href="http://www.dmdb.org/cgi-bin/plinfo.pl?drd86.0420.html">1986 profile on <em>The Dr. Demento Show</em></a>, Bagdasarian chose the stage name David Seville based off of time he spent serving in the military in Spain. Though using the gimmick of speeding up one’s vocals wasn’t entirely original, he made it work. Dr. Demento puts it best when he says during that same profile that “It [playing back one’s voice at double speed] wasn’t entirely original, but it had never been used as effectively as on [the] hot single from 1958, ‘The Witch Doctor.’” </p>

<p>Later, Bagdasarian combined his studio magic from previous records into a new idea, cooking up the idea of Alvin &amp; the Chipmunks. Next thing everyone knew, Alvin, Simon and Theodore (who owe their <a href="http://www.encyclopediaofarkansas.net/encyclopedia/entry-detail.aspx?entryID=7366">namesakes to three Liberty Records executives</a> that Bagdasarian knew) were born and the rest is Christmas history.</p>

</div><div class="md-redbox">

<blockquote class="md-quote">

<h3 id="alvinalvinyourwigisfallingoff">“Alvin...ALVIN! Your wig is falling off…”</h3>

</blockquote>

<p><strong>— A line from a rather amazing performance</strong> of “Twist &amp; Shout” from the LP, <em><a href="https://amzn.to/2LgbFYN">The Chipmunks Sing the Beatles Hits</a></em>. The album is a collection of Beatles songs performed in their unique, inimitable style and is one of several such LPs released between 1959 and 1968, during the time of the original Chipmunks recordings. Did we mention the Beatles/Chipmunks record won a Grammy?</p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2018/12/1211_ross.jpg" alt="Ross Bagdasarian" /></p>

<p><em>Ross Bagdasarian, a.k.a. David Seville, with a tape player, the device that made him famous.</em></p>

<h3 id="davidsevilleontherecord">David Seville, on the record</h3>

<p><strong>The runaway success of “The Chipmunk Song”</strong> seemed a golden opportunity for making more Chipmunks records. Several follow-up singles were released, exploring the trials and tribulations of David Seville as he attempts to raise his chipmunk children.</p>

<p><strong>”<a href="https://youtu.be/vUVJ3XvknmU">Alvin’s Harmonica</a>”</strong> arrived as a direct follow-up to the original “Chipmunk Song,” doing little to vary the style of the Chipmunks’ singing. The song did well on the Billboard charts—<a href="https://www.billboard.com/music/alvin-and-the-chipmunks/chart-history/hot-100/song/577487">peaking at #3 in 1959</a>—but was the last real chart success for Alvin and the Chipmunks. Perhaps because it sounds similar to its predecessor and doesn’t tread new territory, the song is destined to be one of the lesser known tunes from Alvin’s glory days. However, it did translate well to the small screen in the short-lived <em><a href="https://amzn.to/2CaPRuy">The Alvin Show</a></em> and was not the last of the Chipmunks’ original songs.</p>

<p>In <strong>”<a href="https://youtu.be/g_FQojPq0-g">Alvin for President</a>,”</strong> what begins as a basic melody with banal lyrics erupts into a full fledged campaign speech by none other than Alvin, seeking the office of the President. It’s hilariously irreverent and sort of lampoons an early 60s election, per the Dr. Demento profile. “<a href="https://www.youtube.com/watch?v=jkfExTb1Zt4">Alvin’s Orchestra</a>” sees Dave experiencing frustration and money woes over the expensive orchestra that the Chipmunks are misusing in probably one of the funniest, oft-overlooked Chipmunks songs. </p>

<p><strong>”<a href="https://youtu.be/MG1mi5xc9y0">Japanese Banana</a>”</strong> was an oddity in the Chipmunks ouvre, featuring a samisan player and some rather strange lyrics about cherries, rice and … well, bananas. It’s funny, but lacks the charm of previous Chipmunk originals. Then, there’s the magnificent “<a href="https://www.youtube.com/watch?v=U4eFqiukCLE">Alvin’s All-star Chipmunk Band</a>,” consisting of a chorus of chipmunks singing a fun instrumental piece, resembling many of the Big Band era theme-songs popular around the time.</p>

<p>Later, albums began popping up, beginning with 1959’s <em><a href="https://www.discogs.com/David-Seville-And-The-Chipmunks-Lets-All-Sing-With-The-Chipmunks/master/212105">Let’s all sing with the Chipmunks</a></em> and followed by <em><a href="https://www.discogs.com/David-Seville-And-The-Chipmunks-Sing-Again-With-The-Chipmunks/master/305810">Sing Again with The Chipmunks</a></em> and <em><a href="https://www.discogs.com/The-Chipmunks-Around-The-World-With-The-Chipmunks/master/625966">Around the World with The Chipmunks</a></em> in 1960, <em><a href="https://www.discogs.com/Alvin-Simon-Theodore-With-David-Seville-The-Alvin-Show/master/618384">The Alvin Show</a></em> (1961), <em><a href="https://www.discogs.com/The-Chipmunks-David-Seville-The-Chipmunk-Songbook/master/212107">The Chipmunk Songbook</a></em> (1962), two volumes of <em><a href="https://www.discogs.com/The-Chipmunks-David-Seville-Christmas-With-The-Chipmunks/master/212106">Christmas with The Chipmunks</a></em> (1962 &amp; <a href="https://www.discogs.com/The-Chipmunks-Alvin-Simon-Theodore-With-David-Seville-Christmas-With-The-Chipmunks-Vol-2/master/305811">1963</a>), <em><a href="https://www.discogs.com/The-Chipmunks-The-Chipmunks-Sing-The-Beatles-Hits/master/362036">The Chipmunks Sing the Beatles Hits</a></em> (1964), <em><a href="https://www.discogs.com/The-Chipmunks-The-Chipmunks-Sing-With-Children/master/894028">The Chipmunks Sing with Children</a></em> (1965), <em><a href="https://www.discogs.com/Alvin-Simon-Theodore-With-David-Seville-Chipmunks-A-Go-Go/master/495725">Chipmunks à Go-Go</a></em> (1965), and 1969’s <em><a href="https://www.discogs.com/The-Chipmunks-The-Chipmunks-Go-To-The-Movies/master/506206">The Chipmunks Go to the Movies</a></em>.</p>

<p>Though based around a gimmick, the songs themselves are of a high quality for the most part, something that Bagdasarian was adamant about. Per the <a href="https://books.google.am/books?id=MQoEAAAAMBAJ&amp;pg=PA16&amp;dq=Bagdasarian#v=onepage&amp;q=Bagdasarian&amp;f=false">April, 1963 issue of <em>Billboard</em> Magazine</a>, Bagdasarian refused to allow shoddy merchandise—including his songs—to bear the faces of Alvin, Simon and Theodore. </p>

<p>Later albums like <em><a href="https://www.discogs.com/The-Chipmunks-Chipmunk-Punk/master/227878">Chipmunk Punk</a></em> (1980) and <em><a href="https://www.discogs.com/The-Chipmunks-Urban-Chipmunk/master/135137">Urban Chipmunk</a></em> (1981)—along with the 80s/90s cartoon version of the trio many of us probably grew up with—would come well after the original heyday of Alvin &amp; the Chipmunks, but not before at least one television show made an effort to take Bagdasarian’s cartoon children into a visual medium.</p>

</div><div class="md-redbox">

<div class="md-number">

<h3 id="26">26</h3>

</div>

<p><strong>The number of episodes in the original <em><a href="https://m.imdb.com/title/tt0054514/">The Alvin Show</a></em> cartoon from 1961.</strong> The show was <a href="https://www.youtube.com/watch?v=qbKjOgcC7EM">a short-lived, animated version</a> of exactly what we heard on the records. David Seville—the guardian of the three chipmunk children—writes and records songs while the Alvin, Simon and Theodore get into various shenanigans. Originally running on CBS from Oct. 1961 to Sep. 1962, the show was a prime time cartoon, <a href="https://reelrundown.com/animation/The-Alvin-Show-The-Chipmunks-First-TV-Show">slotted at 7:30 P.M. on Wednesday nights</a>. With a smooth animation style, plenty of music, several segments and a family message, it seems like a fun show. Unfortunately, it was up against <em>Wagon Train</em>—<a href="https://fiftiesweb.com/tv/wagon-train/">one of the most popular westerns on television at the time</a>—and it didn’t survive its first season. The Chipmunks wouldn’t return to television until <a href="https://www.imdb.com/title/tt0084972/">21 years later, in 1983</a>.      </p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2018/12/1211_seville.jpg" alt="The Music of David Seville" /></p>

<h3 id="tediumsfourfavoritedavidsevillesongsthattechnicallyarentperformedbytinywoodlandcreatures">Tedium’s four favorite David Seville songs that technically aren’t performed by tiny woodland creatures …</h3>

<p><strong>Full disclosure:</strong> there aren’t many David Seville songs that do not feature the Chipmunks in some way. However, there are quite a few places where the man behind our little rodent friends was responsible for some pretty amazing tunes. Here are a few of our favorites.</p>

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/4H6qbQLTJVA" frameborder="0" allowfullscreen></iframe></p>

<p><strong>1. “Bird on my Head.”</strong> “I’m just sittin’ in a vacant lot, with a bird sittin’ on my head…” the song begins, followed by the lament of a “wicked, wicked, cruel cruel world.” <a href="https://www.youtube.com/watch?v=4H6qbQLTJVA">The song is goofy, but poignant</a>. Similar to “The Witch Doctor,” the bird in the song title is represented by the sped-up vocal while David Seville sings the main story. </p>

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/8c3Osp-1v-M" frameborder="0" allowfullscreen></iframe></p>

<p><strong>2. “Witch Doctor.”</strong> Written by Thomas Kerry and performed by Ross as David Seville, <a href="https://www.youtube.com/watch?v=8c3Osp-1v-M">this catchy tune is where everything began</a>. The nonsense refrain of “Ooh Eeh Ooh Ah Ah Ting Tang Walla Walla Bing Bang” may sound crazy, but it was enough to <a href="http://blackgoldbrooklyn.com/?p=1102">rescue the struggling Liberty Records</a> from an impending bankruptcy, in addition to leading Bagdasarian on the path to creating the ultra-successful Chipmunks.</p>

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/4JTg8JshypY" frameborder="0" allowfullscreen></iframe></p>

<p><strong>3. “Come on-a my House.”</strong> A popular song, most notably performed by Rosemary Clooney in 1951, “Come on-a my House” was written by Ross Bagdasarian and author William Saroyan—who also happened to be Bagdasarian’s cousin—in 1939, though it wasn’t recorded for a full decade after. <a href="https://www.youtube.com/watch?v=Y3JjKRe362A">A version of the song exists</a> where Bagdasarian sings lead, and it’s been covered too many times to successfully list. Above, <a href="https://www.youtube.com/watch?v=4JTg8JshypY">you’ll find a fantastic cover version</a> by the one and only Surf Punks, a band that carries the fun of the song quite aptly.</p>

<p><iframe width="640" height="360" src="https://www.youtube.com/embed/Hg8BDBGmldI" frameborder="0" allowfullscreen></iframe></p>

<p><strong>4. “The Trouble with Harry.”</strong> Released as single under the artist name Alfi &amp; Harry, this song is <a href="https://www.youtube.com/watch?v=Hg8BDBGmldI">a ton of jazz piano riffing by the titular Harry</a>, underscored by an angry club owner yelling at him to play the right song. Bagdasarian shows off his voiceover chops—another primary aspect of the Chipmunks’ original songs—in this hilarious music skit.</p>

</div><div class="md-redbox">

<blockquote class="md-quote">

<h3 id="itwasaoneeyedonehornedflyingpurplepeopleeaterwhatasighttosee">“It was a one-eyed, one-horned flying purple people eater...what a sight to see!”</h3>

</blockquote>

<p><strong>— Sheb Wooley,</strong> from his novelty hit “The Purple People Eater.” Though the song utilizes the same sped-up vocal technique as Bagdasarian’s work, it was actually written and performed by country singer Ben Colder under the name Sheb Wooley. The song is wedged firmly between Bagdasarian’s “Witch Doctor” and the mega hit “The Chipmunk Song” in 1958. What a year for wacky tape speeds!</p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2018/12/1211_melvin.jpg" alt="Melvin and the Squirrels" /></p>

<h3 id="goingnutsthechipmunksmanyimitatorsandparodies">Going nuts: The Chipmunks’ many imitators and parodies</h3>

<p><strong>Aside from a our purple people-eating friend up there,</strong> the Chipmunks were widely imitated, paid tribute and parodied. </p>

<p>Perhaps the best and most interesting parody of the Chipmunks were the jazz infused Nutty Squirrels. Releasing a singled entitle “<a href="https://www.youtube.com/watch?v=DuB-JD5qZkI">Uh-Oh Parts 1 &amp; 2</a>,” in 1959, this group was essentially a jazz/swing version of The Chipmunks with an emphasis on scat singing.</p>

<p>Their <a href="https://www.discogs.com/The-Nutty-Squirrels-The-Nutty-Squirrels/release/2796285">eponymous album</a> is a treasure trove of jazzy fun and worth a listen or three. Second only to the Nutty Squirrels are <a href="https://www.discogs.com/artist/2195843-Shirley-Squirrely">Shirley &amp; Squirrelly</a>, with their high-pitched hijinks lampooning the CB Radio craze of the 70s with “<a href="https://www.youtube.com/watch?v=LOY9-vUm7EY">Hey Shirley, (this is Squirrelly</a>)” from 1976.</p>

<p>Finally, it is perhaps worth mentioning Jonathan Coulton’s <em>Thing-a-Week</em> classic “<a href="https://www.youtube.com/watch?v=50UhOdBHsQg">Podsafe Christmas Song</a>,” featuring sped up vocals of Adam Curry, CC Chapman, and Len and Nora from Jawbone, Jonathan’s instructions a la David Seville and plenty of singing in a loose parody/tribute of the Chipmunks classic, yearning for a Christmas song that’s safe to play on a podcast.</p>

<p>On a side note, I believe Coulton’s “<a href="https://www.youtube.com/watch?v=azNRyOpfNvY">Chiron Beta Prime</a>” qualifies. </p>

</div><div class="md-redbox">

<blockquote class="md-quote">

<h3 id="heywhatareyoumicedoingheremicewhoareyoucallingmicewerechipmunks">“Hey, what are you mice doing here? Mice? Who are you calling Mice? We’re Chipmunks!”</h3>

</blockquote>

<p>— <strong>An exchange between the always incorrigible</strong> Alvin and Canned Heat singer Bob Hine prior to the start of <a href="https://www.youtube.com/watch?v=Tump-RnEmZg">Canned Heat’s cover version of “The Chipmunk Song” from 1968</a>. As label mates at Liberty Records, they apparently decided to collaborate on a bluesy, boogie-woogie, rocking interpretation of the 1958 classic. Of course, that didn’t mean it would see the light of day. Aside from a <a href="http://www.dmdb.org/cgi-bin/search_pl.pl?string=canned+heat&amp;searchtype=either&amp;matchtype=and&amp;wordtype=substring&amp;expanded=type&amp;year1=1970&amp;year2=current&amp;sort=newest+first&amp;pltype=synd%5C0live%5C0special&amp;saved=yes">few airings on The Dr. Demento Show over the years</a>, the song wasn’t <a href="https://unrememberedhistory.com/2016/12/02/canned-heat-and-the-chipmunks-a-musical-christmas-story/">really released until 2005</a>.</p>

</div><div class="md-graybox">

<p><strong>Unfortunately, Ross Bagdasarian <a href="https://www.nytimes.com/1972/01/19/archives/ross-bagdasarian-i-actor-song-writer.html?_r=0">died suddenly in 1972</a></strong> at the age of 52, effectively bringing an end to the original era of Alvin &amp; the Chipmunks. His son, Ross Bagdasarian Jr., resurrected the Chipmunks in a big way with 1980’s <em>Chipmunk Punk</em>, eventually turning the franchise into a <a href="https://www.npr.org/2017/10/30/551231472/the-chipmunks-ross-bagdasarian-jr-janice-karman">pop culture juggernaut</a>.</p>

<p>Since taking over the franchise after his father’s passing, Bagdasarian Jr. saw to the continuation of the Chipmunks brand with merchandise, a second TV show, live action films, a cornucopia of albums spanning several genres and much, much more. The Chipmunks always seem to adapt and evolve with the times. That would probably explain why a Chipmunks version of “<a href="https://youtu.be/Kzg7YSXq5WQ">Uptown Funk</a>” exists. But at the end of the day, the Chipmunks are still a musical group and more importantly, best known for a Christmas song.</p>

<p>Music is a strange thing, especially in the context of the holidays. Comedy and novelty holiday songs once stood as a part of the mainstream holiday celebration. Each year, <a href="https://www.drdemento.com/">Dr. Demento</a>—the famous radio personality (now online) and purveyor of the “best comedy and novelty songs of all time” responsible for <em>The Dr. Demento Show</em>—dedicates at least three of his December shows to funny holiday and Christmas music. The funny thing is despite my love of the show, I almost always skip these. I’m just not into holiday music and I don’t really want a hula hoop. </p>

<p>Perhaps I’ll give it a shot this year though, starting with the music of David Seville.</p>

</div>
                    </div>

                    <div class="at_author">
                        <div class="row">
                            <div class="medium-3 small-6 columns">
                                <div class="at_author_image">
                                    <img src="https://tedium.imgix.net/2018/03/buck-1.jpg" alt="David Buck">
                                </div>
                            </div>
                            <div class="medium-9 columns">
                                <div class="at_author_name">
                                    <h5>Your time was just wasted by David Buck</h5>
                                </div>
                                <div class="at_author_bio">
                                    <p>David Buck is a former radio guy/musician who researches and writes about all manner of strange and interesting music, legacy technology, Nintendo and data analysis.</p>
                                </div>

                            </div>
                        </div>
                    </div>
					
					<a href="#" data-reveal-id="at_subscribe" data-reveal=""><span class="at_subscribe md-redbox">
					  <span class="row" style="
					    display: block;
					">
					  <span class="medium-12 small-12 columns text-center">
					  <h3 class="center">Like this? Well, you should read more of our stuff.</h3>

					  <p class="button secondary expand" data-reveal-id="at_subscribe" data-reveal=""><span class="fa fa-envelope"></span> Get more issues in your inbox
					  </p>
					    </span></span></span></a>



					<div class="at_teaser">
						<div class="row">
							<h3>Here's more Tedium:</h3>
								<ul class="tease_grid small-block-grid-2 medium-block-grid-2 large-block-grid-2">

									<li><a href="/2018/12/11/infomercials-history-dark-patterns/"><h2 class="front_post_title" style="">The Infomercial Game</h2>
								   <time class="tease_post_time" style="" datetime=style="" datetime="2018-12-11">Dec 11, 2018</time>
								   <video class="tease-gif rendergif" id="gif-880" muted="muted" poster="https://tedium.imgix.net/2018/12/tedium121118.gif?fm=jpg" autoplay="autoplay" loop="loop" preload="auto">
									   <source type="video/mp4" src="https://tedium.imgix.net/2018/12/tedium121118.gif?fm=mp4">
									   <img data-src="https://tedium.imgix.net/2018/12/tedium121118.gif?fm=jpg">
								   </video>
								   
								   </a></li>
					</ul>
					                        </div>
					                    </div>
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
									<ins class="adsbygoogle"
									     style="display:block"
									     data-ad-format="autorelaxed"
									     data-ad-client="ca-pub-9758897384391705"
									     data-ad-slot="2764525340"></ins>
									<script>
									     (adsbygoogle = window.adsbygoogle || []).push({});
									</script>

                    <div class="at_post_comments">
                        <div id="at_disqus">
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'shortformblog'; // required: replace example with your forum shortname
        var disqus_identifier = '';
 
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>                    </div>
                </article>
            </div>
        </div>
    </div>
</div>




<div id="at_footer" style="background-image: url(https://cdn.tedium.co/aerodromenew3.png); background-size: cover; background-position: center;">
	<div class="row">
		<div class="large-12 columns text-center">
			<div class="at_block">
				
				<div class="copyright">
					<p><a href="/"><img src="https://cdn.tedium.co/t-logo.gif"></a></p>
					<p>Copyright &copy; 2015-2018 <a href="https://tedium.co/">Tedium: The Dull Side of the Internet.</a> All rights reserved. <br/> <a href="https://tedium.co/about">About Tedium</a> | <a href="https://www.patreon.com/tedium">Support us on Patreon</a> | <a href="https://tedium.co/contribute">Share your ideas!</a> | <a href="https://tedium.co/privacy-policy/">Privacy Policy</a> |  <a href="https://tedium.co/advertising/">Advertise With Us</a>
						<br/>
						<em><strong>Disclosure:</strong> From time to time, we may use affiliate links in our content—but only when it makes sense. Promise.</em>
						<br/>
						<em><strong>A note regarding emails:</strong> Tedium-related queries only please. PR requests unrelated to this project will be ignored.</em></p>
				</div>
				<div class="poweredby">
					<p>Based on the <a href="https://github.com/axiantheme/ghostion">Ghostion</a> theme framework and built using <a href="http://foundation.zurb.com/">Zurb Foundation</a>.</p>
				</div>				
			</div>
		</div>
	</div>
</div>

<script async defer data-pin-hover="true" data-pin-color="red" src="//assets.pinterest.com/js/pinit.js"></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.0.0/jquery.min.js"></script>
<script src="https://emailoctopus.com/bundles/emailoctopuslist/js/1.1/formEmbed.js?1530625301"></script>

<!-- Start of Leadin Embed -->
  <script type="text/javascript" src="//js.leadin.com/js/v1/2365467.js" id="LeadinEmbed-2365467" crossorigin="use-credentials" async defer></script>
<!-- End of Leadin Embed -->

<script>
  window.onReCaptchaSuccess = function () {
      var errorDivs = document.getElementsByClassName('recaptcha-error');
 
      if (errorDivs.length) {
          errorDivs[0].className = '';
      }

      var errorMsgs = document.getElementsByClassName('recaptcha-error-message');
 
      if (errorMsgs.length) {
          errorMsgs[0].parentNode.removeChild(errorMsgs[0]);
      }

      var forms = document.getElementsByClassName('email-octopus-form');
 
      if (forms.length) {
          var recaptchaSubmitEvent = document.createEvent('Event');
          recaptchaSubmitEvent.initEvent('submit', true, true);
          forms[0].dispatchEvent(recaptchaSubmitEvent);
      }
  };
</script>

<div id="amzn-assoc-ad-c4b1ef55-0744-473c-b727-343ce7863fd0"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c4b1ef55-0744-473c-b727-343ce7863fd0"></script>
        </div>
    </div>
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-547bfed551cbc0e6" async="async"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.0.0/jquery.min.js"></script>
	<script src="https://emailoctopus.com/bundles/emailoctopuslist/js/formEmbed.js?1504884696"></script>

        <script src="https://code.jquery.com/jquery-2.2.4.min.js"></script> 
        <script>
            /*** CONFIGURATION VARIABLES: EDIT THE VALUES BELOW FOR THEME CONFIGURATION ***/
            var ghostionConfig = {
	            site_url:                       "tedium.co",
	            disqus_shortname:               "shortformblog"
            };
        </script>

        <script src="/assets/js/ghostion.min.js"></script>
			
		<script type="text/javascript" src="/assets/js/ajaxLoad.js?v=6bb51045df"></script>
	   
</body>
</html>