<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>Portable Computer Pre-History: Portable Before Laptops</title>
    <meta name="description" content="Why the first “portable” computers, produced before integrated circuits, would really stretch the term today. Some portables needed a truck to move." />
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <script src="/cdn-cgi/apps/head/rmV2_yZc14xz_KO-qwaWp7RPVu4.js"></script><link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-32x32.png?v=41bf05fca8" sizes="32x32">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-192x192.png?v=41bf05fca8" sizes="192x192">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-96x96.png?v=41bf05fca8" sizes="96x96">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-16x16.png?v=41bf05fca8" sizes="16x16">

    <!-- <link rel="stylesheet" href="/assets/css/ghostion.min.css" /> -->
 
	<!-- <link rel="stylesheet" href="/assets/css/ghostion.min.css" /> -->
	<link rel="stylesheet" href="https://cdn.tedium.co/ghostion.min.css">
	<link rel="stylesheet" href="https://cdn.tedium.co/MyFontsWebfontsKit.css" />
	<link rel="stylesheet" href="https://emailoctopus.com/bundles/emailoctopuslist/css/formEmbed.css">
	 
 
<meta property="og:image" content="https://tedium.imgix.net/2018/03/tedium031518-1.gif?fm=jpg"/>
<link rel="image_src" href="https://tedium.imgix.net/2018/03/tedium031518-1.gif?fm=jpg"/>
<meta name="twitter:image:src" content="https://tedium.imgix.net/2018/03/tedium031518-1.gif?fm=jpg" />
 
<link rel="canonical" href="https://tedium.co/2018/03/15/early-portable-computer-history/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://tedium.co/2018/03/15/early-portable-computer-history/amp/" />
    
    <meta property="og:site_name" content="Tedium: The Dull Side of the Internet." />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Portable Computer Pre-History: Portable Before Laptops" />
    <meta property="og:description" content="Why the first “portable” computers, produced before integrated circuits, would really stretch the term today. Some portables needed a truck to move." />
    <meta property="og:url" content="http://tedium.co/2018/03/15/early-portable-computer-history/" />
    <meta property="og:image" content="https://tedium.imgix.net/2018/03/tedium031518-1.gif" />
    <meta property="article:published_time" content="2018-03-16T03:51:00.000Z" />
    <meta property="article:modified_time" content="2018-03-16T16:43:14.000Z" />
    <meta property="article:tag" content="computers" />
    <meta property="article:tag" content="computer history" />
    <meta property="article:tag" content="mainframes" />
    <meta property="article:tag" content="recomp" />
    <meta property="article:tag" content="recomp ii" />
    <meta property="article:tag" content="seac" />
    <meta property="article:tag" content="dyseac" />
    <meta property="article:tag" content="computing" />
    
    <meta property="article:publisher" content="https://www.facebook.com/ReadTedium" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Portable Computer Pre-History: Portable Before Laptops" />
    <meta name="twitter:description" content="Why the first “portable” computers, produced before integrated circuits, would really stretch the term today. Some portables needed a truck to move." />
    <meta name="twitter:url" content="http://tedium.co/2018/03/15/early-portable-computer-history/" />
    <meta name="twitter:image" content="https://tedium.imgix.net/2018/03/tedium031518-1.gif" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Ernie Smith" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="computers, computer history, mainframes, recomp, recomp ii, seac, dyseac, computing" />
    <meta name="twitter:site" content="@readtedium" />
    <meta property="og:image:width" content="650" />
    <meta property="og:image:height" content="270" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Tedium: The Dull Side of the Internet.",
        "logo": "https://cdn.tedium.co/logo.gif"
    },
    "author": {
        "@type": "Person",
        "name": "Ernie Smith",
        "image": {
            "@type": "ImageObject",
            "url": "http://tedium.imgix.net/2017/06/head.jpg",
            "width": 200,
            "height": 200
        },
        "url": "http://tedium.co/author/ernie/",
        "sameAs": [
            "http://twitter.com/shortformernie/"
        ],
        "description": "Ernie Smith is the editor of Tedium, and an active internet snarker. Between his many internet side projects, he finds time to hang out with his wife Cat, who&#x27;s funnier than he is."
    },
    "headline": "Portable Computer Pre-History: Portable Before Laptops",
    "url": "http://tedium.co/2018/03/15/early-portable-computer-history/",
    "datePublished": "2018-03-16T03:51:00.000Z",
    "dateModified": "2018-03-16T16:43:14.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://tedium.imgix.net/2018/03/tedium031518-1.gif",
        "width": 650,
        "height": 270
    },
    "keywords": "computers, computer history, mainframes, recomp, recomp ii, seac, dyseac, computing",
    "description": "Why the first “portable” computers, produced before integrated circuits, would really stretch the term today. Some portables needed a truck to move.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://tedium.co"
    }
}
    </script>

    <script type="text/javascript" src="/shared/ghost-url.js?v=41bf05fca8"></script>
<script type="text/javascript">
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d0351cc0877c"
});
</script>
    <meta name="generator" content="Ghost 0.10" />
    <link rel="alternate" type="application/rss+xml" title="Tedium: The Dull Side of the Internet." href="https://tedium.co/rss/" />
    <meta name="p:domain_verify" content="81614b5eaae02153b65d0ea05ac7de9c"/>

<meta property="fb:pages" content="803610019748648" />

<meta name="pocket-site-verification" content="3b863a1dd4ae6a14eb6723f09ac69a" />

<meta name="google-site-verification" content="ffsxxTMGfJtijc3JVtRIXR4NuFfqnh4-D6-pT1ydgaU" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.end=i=function(){
s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;
setTimeout(function(){i();h.end=null},c);})(window,document.documentElement,
'async-hide','dataLayer',2000,{'GTM-TSTKK79':true,});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57382690-1', 'auto');
  ga('require', 'GTM-TSTKK79');
  ga('send', 'pageview');

</script>

<script>
  (function(w, d){
   var id='embedly-platform', n = 'script';
   if (!d.getElementById(id)){
     w.embedly = w.embedly || function() {(w.embedly.q = w.embedly.q || []).push(arguments);};
     var e = d.createElement(n); e.id = id; e.async=1;
     e.src = ('https:' === document.location.protocol ? 'https' : 'http') + '://cdn.embedly.com/widgets/platform.js';
     var s = d.getElementsByTagName(n)[0];
     s.parentNode.insertBefore(e, s);
   }
  })(window, document);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9758897384391705",
    enable_page_level_ads: true
  });
</script> 	
</head>
<body class="post-template tag-computers tag-computer-history tag-mainframes tag-recomp tag-recomp-ii tag-seac tag-dyseac tag-computing">
    <div id="at_page_surround">
        <div id="at_body">
            
<div class="left-off-canvas-menu" data-offcanvas>
	<ul class="off-canvas-list">
		<li><label>Main Menu</label></li>
		<li><a class="at_menu_item" href="https://tedium.co"><span class="fa fa-home"></span> Home</a></li>
		<li><div id="at_search">
	<div class="row">
		<div class="large-12 large-centered columns">
			<input class="at_search_input" type="text" placeholder="Search...">
		</div>
	</div>
	<div class="at_search_results"></div>
</div></li>
		<li><a class="at_menu_item" href="https://tedium.co/about"><span class="fa fa-bar-chart-o"></span> About Tedium</a></li>
		<li><a class="at_menu_item" href="https://patreon.com/tedium"><span class="fa fa-money"></span> Support us on Patreon</a></li>
		<li><a class="at_menu_item" href="https://tedium.co/contribute"><span class="fa fa-file-text"></span> Share Your Ideas!</a></li>
		<li><a class="at_menu_item" href="https://tedium.co/advertising"><span class="fa fa-book"></span> Advertise With Us</a></li>
		<li><a class="at_menu_item" href="/cdn-cgi/l/email-protection#afcaddc1c6caefdbcacbc6dac281ccc0"><span class="fa fa-question-circle"></span> Reach Out</a>
		</li>
	</ul>
</div>
	<div id="at_showcase">
	<div class="at_blog_cover">
	<video class="rendergif" id="header" muted="muted" poster="https://tedium.imgix.net/2018/03/tedium031518-1.gif?fm=jpg" autoplay="autoplay" loop="loop" preload="auto">
		<source type="video/mp4" src="https://tedium.imgix.net/2018/03/tedium031518-1.gif?fm=mp4">
		<img src="https://tedium.imgix.net/2018/03/tedium031518-1.gif?fm=jpg">
	</video>
	    <div class="at_showcase_overlay at_with_blog_cover">
			<div class="row">
				<div class="large-12 large-centered columns">
					<div class="at_block">
						<div class="text-center">
				            <div class="at_block">
							  <a class="at_blog_logo" href="https://tedium.co"><img src="https://cdn.tedium.co/logo.gif" alt="Tedium: The Dull Side of the Internet." /></a>
				            </div>
				            
						</div>
					</div>
				</div>
			</div>
	    </div>
	</div>
</div>
<div id="at_top" class="post_page">
	<div class="row">
		<div class="large-12 columns text-center">
			<div class="at_block">
				<a class="at_icon_menu_item" href="#" data-reveal-id="at_subscribe" data-reveal><span class="fa fa-heart"></span> <span>Freaking subscribe!</span></a> &bull;
				<a class="at_icon_menu_item" href="https://twitter.com/readtedium/"><span class="fa fa-twitter-square"></span> <span>Twitter</span></a> &bull; 				<a class="at_icon_menu_item" href="https://facebook.com/readtedium/"><span class="fa fa-facebook-square"></span> <span>Facebook</span></a> &bull;
				<a class="at_icon_menu_item" href="https://patreon.com/tedium"><span class="fa fa-money"></span> <span>Support us on Patreon</span></a> &bull;
				<a class="at_icon_menu_item" href="/cdn-cgi/l/email-protection#8aeff8e4e3efcafeefeee3ffe7a4e9e5"><span class="fa fa-envelope"></span> <span>Shoot us an email</span></a>
			</div>
		</div>
	</div>
</div>

<div id="at_subscribe" class="reveal-modal small" data-reveal>
	<a class="close-reveal-modal">&#215;</a>
	<h3>Subscribe</h3>
	<p>Like what you're reading? Be sure to check out the <a href="/">front page of the website</a>, too—it's full of cool stuff. And sign up for our newsletter—it'll fill your inbox with cool stuff every Tuesday and Thursday.</p>
	<div class="email-octopus-form-wrapper">
	<p class="email-octopus-success-message"></p>
	<p class="email-octopus-error-message"></p>
	<form method="post" action="https://emailoctopus.com/lists/f0718f9b-73cf-11e6-b4a1-06ef9e0a2bd5/members/external-add" class="validate email-octopus-form" target="_blank" autocomplete="off" novalidate>


	<div class="large-6 columns">

	<input type="text" name="firstName" placeholder="Your first name" autocomplete="new-password" class="email-octopus-first-name">

	</div>

	<div class="large-6 columns">
	<input type="text" placeholder="Your last name" autocomplete="new-password" name="lastName" class="email-octopus-last-name">
	</div>

	<div class="large-12 columns">

	<input type="email" name="emailAddress" autocomplete="new-password" class="email-octopus-email-address" placeholder="Where we should email ya">

	</div>

	<div class="email-octopus-form-row-hp" aria-hidden="true">
	<!-- Do not remove this field, otherwise you risk bot signups -->
    <input type="text" name="hpf0718f9b-73cf-11e6-b4a1-06ef9e0a2bd5" tabindex="-1"></input> 
	</div>

	<div class="large-12 columns">
	<div class="email-octopus-form-row-subscribe">
	<input type="hidden" name="successRedirectUrl" class="email-octopus-success-redirect-url" value="https://tedium.co/subscriber-landing/">

	<input type="submit" value="Shoryuken!" name="subscribe" class="button expand">
	</div>

	</div>
	</form>

	</div>

	</div>

<div id="at_mainbody" class="at_post" role="main">
    <div class="row">
        <div class="large-10 large-centered columns">		
			
            <div class="at_block">
                <article class="post tag-computers tag-computer-history tag-mainframes tag-recomp tag-recomp-ii tag-seac tag-dyseac tag-computing">
                    <div class="at_post_header">
                        <h1 class="at_post_title">Camper Van Mainframe</h1>
				    <h2 class="at_post_meta_title">Why the first “portable” computers, produced before integrated circuits, would really stretch the term today. Some portables needed a truck to move.</h2>
                    </div>
                    <div class="at_post_meta">
                        <span class="at_featured_post"><span class="fa fa-bookmark"></span> <span>Featured</span></span>
                        <span class="at_post_author"><span class="fa fa-user"></span> <a href="/author/ernie/">Ernie Smith</a></span>
                        <time class="at_post_time" datetime="2018-03-15"><span class="fa fa-calendar"></span> 15 Mar 2018</time>
                        <span class="at_post_tags"><span class="fa fa-tags"></span> <a href="/tag/computers/">computers</a>, <a href="/tag/computer-history/">computer history</a>, <a href="/tag/mainframes/">mainframes</a>, <a href="/tag/recomp/">recomp</a>, <a href="/tag/recomp-ii/">recomp ii</a>, <a href="/tag/seac/">seac</a>, <a href="/tag/dyseac/">dyseac</a>, <a href="/tag/computing/">computing</a></span>
                    </div>
	                <div class="at_post_share">
	                    <h6 class="at_post_share_title">Share this post</h6>
	                    <a class="at_post_share_icon" href="https://twitter.com/share?text=Camper%20Van%20Mainframe&url=http://tedium.co/2018/03/15/early-portable-computer-history/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;">
	                        <span class="fa fa-twitter-square"></span>
	                    </a>
	                    <a class="at_post_share_icon" href="https://www.facebook.com/sharer/sharer.php?u=http://tedium.co/2018/03/15/early-portable-computer-history/"
	                        onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;">
	                        <span class="fa fa-facebook-square"></span>
	                    </a>
	                    <a class="at_post_share_icon" href="https://plus.google.com/share?url=http://tedium.co/2018/03/15/early-portable-computer-history/"
	                       onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;">
	                        <span class="fa fa-google-plus-square"></span>
	                    </a>
	                </div>
                </article>

					<div class="row advertisement" style="padding-top: 1em; padding-bottom: 1em;">
						<div class="large-12 large-centered columns">
						<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<!-- Tedium Ads -->
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-client="ca-pub-9758897384391705"
						     data-ad-slot="2993811747"
						     data-ad-format="auto"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
						</div>
					</div>

                    <div class="at_post_content">
                        <div class="md-whitebox">

<p><div class="md-big"><strong>Today in Tedium:</strong> Portability is relative. When former Texas Instruments employees Rod Canion, Jim Harris and Bill Murto created a portable version of the IBM PC in 1982, it was a hulking device that weight 28 pounds and was roughly the size of a sewing machine. If you sold a desktop computer that weighed 28 pounds in 2018, you’d be laughed off the block. But the device, called the <a href="http://oldcomputers.net/compaqi.html">Compaq Portable</a>, was revolutionary for its time and thrust the company that made it into the mainstream. It wasn’t too long before then that a portable computer was so embarrassingly large that you would probably break your legs if you used it as a laptop. Tonight’s Tedium ponders a time when portable computing meant something just a little bit bigger. <em>— Ernie @ Tedium</em></div></p>

</div>

<style type="text/css">.md-adbox a, .md-adbox b, .md-adbox strong{color: #ef2029 !important;}.md-adbox {background-color: #000000 !important;}.md-adbox p {color: #ffffff !important;}</style>

<p><div class="md-adbox" style="background-size: cover; background-image: url(https://tedium.imgix.net/2018/03/Tedium-Ad2-Background-800x480.jpg) !important; background-size: cover; background-position: center;"></p>

<p style="margin-bottom: 10px;"><a href="https://www.thefrontporchpeople.com/design-everywhere/design-is-everywhere"><img src="https://tedium.imgix.net/2018/03/Tedium-Ad1-DesignEverywhere-300x300.gif" alt="Design Everywhere" title=""></a></p>

<p><strong>The most profound technologies are the ones that disappear.</strong> Listen to <em><a href="https://www.thefrontporchpeople.com/design-everywhere/design-is-everywhere">Design Everywhere</a></em> to explore a multitude of perspectives in one of the most exciting and disrupting eras in the history of design. Presented by The Front Porch People, where great conversations happen.</p>

<p class="md-small">Today’s Tedium is sponsored by <a href="https://www.thefrontporchpeople.com/design-everywhere/design-is-everywhere">Design Everywhere</a>. (<a href="https://tedium.co/advertising/">See yourself in this space</a>?)</p>

<p></div><div class="md-redbox"></p>

<blockquote class="md-quote">

<h3 id="iwasworkingatthebureauinamathematicalgroupthatwaseagertorecruithimbecauseweneededsomeonewithhiscomputingskillsmysupervisoraskedmetohelpwiththepaperworkandgetleinerididhelpwiththepaperworkandalanjoinedourgroupayearlaterwemarriedandafterwemarriedisaidtomysupervisoryoutoldmetogetleinersoigotleiner">“I was working at the Bureau in a mathematical group that was eager to recruit him, because we needed someone with his computing skills. My supervisor asked me to help with the paperwork and ‘get Leiner.’ I did help with the paperwork and Alan joined our group. A year later we married, and after we married I said to my supervisor: ‘You told me to get Leiner, so I got Leiner.’”</h3>

</blockquote>

<p><strong>— Henrietta Lenier,</strong> an employee of the National Bureau of Standards in the 1940s and 1950s, discussing how she met her husband Alan. The couple, <a href="http://archive.computerhistory.org/resources/text/oral_history/Leiner_Alan_and_Henrietta/Leiner.oral_history.2004.102658319.pdf">speaking to the Computer History Museum in a 2004 oral history</a>, noted that they were not allowed to work directly together due to a nepotism rule at the bureau, which led Henrietta to voluntarily leave the bureau’s computer team and work with its electron tube laboratory instead. (Despite being pushed into another team, Henrietta still worked closely with NBS’ computer team.) Alan would become a key figure in the creation of the DYSEAC, one of the first “portable” computers ever produced. </p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2018/03/0315_dyseac.jpg" alt="DYSEAC" /></p>

<h3 id="beforecomputershadtransistorsportablecomputerslookedlikethedyseac">Before computers had transistors, portable computers looked like the DYSEAC</h3>

<p>Looking at a picture of the DYSEAC, it’s bizarre to think that anything so huge and unwieldy would be considered “mobile” or “portable,” but in the context of 1950s computing—before a time when most people even had the chance to sit in the vicinity of a computer, let alone use one—it sort of made sense.</p>

<p>The machine, produced by the National Bureau of Standards (NBS) at the behest of the U.S. Army Signal Corps, is widely believed to be one of the first computers designed to be transported around. But the machine, based on the earlier SEAC computer produced by NBS in 1950, may have been the least-portable “portable” device ever created.</p>

<p>Per a 1961 survey of the computer industry by the <a href="http://www.ed-thelen.org/comp-hist/BRL61.html">Ballistic Research Laboratories</a>, the computer weighed 20 tons and <a href="http://www.ed-thelen.org/comp-hist/BRL61-d.html">required two separate trailers</a> to function:</p>

<blockquote>
  <p>There are two trailer vans. Van No. 1 contains the control console, input-output, computer, storage, and 12 tons of refrigeration capacity. Its internal dimensions are approximately 39 x 7 x 9 feet and weighs about 12 tons. Van No. 2 contains DC power supplies, 6 tons of refrigeration capacity, and 1,700 cubic feet of spare space. This van also has internal dimensions of 39 x 7 x 9 feet. It weighs 8 tons.</p>
</blockquote>

<p>Perhaps part of the reason why the computer was so big was that its creator were trying to top SEAC, which drew a bit of buzz upon its release. SEAC, paid for by the U.S. Air Force, <a href="https://www.newspapers.com/clip/18335264/seac_computer_called_a_giant_brain/">was called a “Giant Brain”</a> by journalists who covered its creation, noting the speed of its computing capabilities.</p>

<p>“It multiplies or divides eleven-digit numbers in 250 one-millionths of a second and is described by its inventors as the fastest computer in operation,” <a href="https://timesmachine.nytimes.com/timesmachine/1950/06/21/129175452.html">a 1950 <em>New York Times</em> article</a> breathlessly explained.</p>

<p>While Alan Leiner, who designed SEAC, would later note to the Computer History Museum that NBS employees didn’t like such terminology, it was nonetheless a machine that was impressive for its time.</p>

<p><img src="https://tedium.imgix.net/2018/03/0315_dyseacb.jpg" alt="DYSEAC" /></p>

<p><em>An artist's rendition of the inside of a DYSEAC.</em></p>

<p>That said, it was incredibly limited by modern standards. For one thing, it could only hold 512 words in its storage, initially relied on a relatively small number of vacuum tubes, could only initially handle 11 types of instructions, and had a memory cabinet that was five feet wide and seven feet high. (The computer itself, while small for its day, was much larger.) It was not a machine that could be easily taken on the road. But it was nonetheless a huge leap forward in computing, and was used for, among other things, <a href="http://history-computer.com/ModernComputer/Basis/scanner.html">the first photo-scanning device used with a computer</a>.</p>

<p>DYSEAC, conceived around the time SEAC was in its completion stages, used the prior machine as a jumping-off point. A 1951 document on DYSEAC’s design, written by Alan Leiner, explained in detail the expected similarities and differences between the devices. DYSEAC, which would come online around 1954, would share some design decisions with the older machine but it would have a wider array of functions.</p>

<p>“Of the 16 types of operations performed by the DYSEAC, five types are the same as those in the SEAC, five types represent variations or expansions of their SEAC counterparts, and six are either entirely new or completely revised,” <a href="https://www.gpo.gov/fdsys/pkg/GOVPUB-C13-ccb5220bc32ba6b3c2962c50ed19bf4e/pdf/GOVPUB-C13-ccb5220bc32ba6b3c2962c50ed19bf4e.pdf">Leiner wrote, citing one example</a>.</p>

<p>In the oral history he and his wife did with the Computer History Museum, Leiner noted that the design approach was driven by the reliability of the components used in SEAC, a machine that, despite having numerous moving parts, rarely broke down.</p>

<p>“For this Signal Corps machine, our engineering group took the original components of the SEAC and designed a new hardware package, which my staff and I utilized in our logical design of DYSEAC. This new hardware package sufficed for implementing virtually 100 percent of the internal logic of DYSEAC,” he explained. “Each small piece of the logic was called a ‘stage’, and the logical structure of the entire computer was completely described by specifying the one-to-one wiring connections between the stages.
It required extremely close control of the identity of each one of thousands of stages, as well as each pair of connections.”</p>

<p>The approach taken by the NBS team led to a number of innovations that have made their way into modern computers. For one thing, it’s widely believed that the device <a href="https://nvlpubs.nist.gov/nistpubs/sp958-lide/086-089.pdf">represented one of the first uses</a> of printed circuit boards in a computer.</p>

<p>The machine also, beyond its portability, was capable of interacting with other computers in real time, a very primitive form of what today would be considered cluster computing or even grid computing. In 1956, NBS teamed with the U.S. Navy to test the ability for SEAC and DYSEAC to combine their computing resources and work together on an issue. </p>

<p>This was made possible thanks to a feature in the DYSEAC that allowed it to manage the information from another machine, making it the nucleus of sorts. In a 1956 article in <em>Computers and Automation</em> titled “<a href="http://bitsavers.informatik.uni-stuttgart.de/pdf/computersAndAutomation/195608.pdf#page=6">Two Electronic Computers Share a Single Problem</a>,” the fact that the computers shared differing capability levels, a fundamental feature of modern cloud computing, was played up.</p>

<p>“Only one of the two machines, DYSEAC, had the flexible system design features that provide for multiple program processing and interruptibility necessary in the interdependent system,” the article stated. “However. this limited experiment did demonstrate the significant fact that two machines need not have identical capabilities and characteristics in order to share a common data-processing program, provided that one machine has the necessary
flexibility.”</p>

<p>To put this all another way, while DYSEAC was a computer that was meant to go places, it was also an innovative machine in its own right—and not just because it fit the bare-minimum definition of “portable.”</p>

</div><div class="md-redbox">

<div class="md-number">

<h3 id="1956">1956</h3>

</div>

<p><strong>The year that the Army Signal Corps</strong> put out a call for a general purpose mobile computer that would effectively be a replacement for the DYSEAC. Eventually, the company Sylvania <a href="http://www.bitsavers.org/pdf/sylvania/MOBIDIC_AN_MYK-1_History_Sep67.pdf">won the contract and produced the MOBIDOC</a>, which was fully transistorized and as a result only required one trailer, rather than two. The project became very popular with the Army and the machines were heavily used in Army installations during the early 1960s. (Of note, Jean Sammet, <a href="https://cacm.acm.org/news/217652-in-memoriam-jean-e-sammet-1928-2017/fulltext">the first female president of the Association for Computing Machinery</a>, was the head of software development for the MOBIDIC project for Sylvania.)</p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2018/03/0315_recompb.jpg" alt="RECOMP II" /></p>

<p><em>That giant box on the right is the "portable" computer.</em></p>

<h3 id="recompwhenportablemeantthatyoucouldliftacomputerwithabuddy">RECOMP: When “portable” meant that you could lift a computer with a buddy</h3>

<p>Currently I have a mini-fridge next to my desk. While it started life as a wine fridge, I use it for beer, mostly. It is not a very quiet fridge, and sometimes I have to close it with some force to get it to quiet down. If Tedium ever becomes a podcast, which I still get asked about doing about twice a month, I will have to get rid of this fridge, or at least unplug it.</p>

<p>I would not consider this wine fridge to be very portable. I could potentially lift it myself, but I might struggle a little bit. I probably would want to empty it out of its contents before I tried it, though.</p>

<p>This mini-fridge is roughly the same size, dimensionally, as the RECOMP II, a computer produced by Autonetics, a division of North American Aviation, in 1958. But it weighs a whole lot less. The computer, about 4.7 cubic feet in size, is about two feet tall and weighs 197 pounds.</p>

<p><img src="https://tedium.imgix.net/2018/03/0315_recomp.jpg" alt="RECOMP II" /></p>

<p><em>(via <a href="http://www.computerhistory.org/revolution/mobile-computing/18/315/1672">Computer History Museum</a>)</em></p>

<p>A major selling point of the device, <a href="http://www.computerhistory.org/revolution/mobile-computing/18/315/1672">as pointed out by this ad</a> that describes the machine as “a 200-lb. portable digital computer that can solve your problems where they happen,” is that it could be lifted by two people, meaning it could not only be used in an office environment, but it could be brought into a work site.</p>

<p>(It was predated, by a year, by a machine called the RECOMP I CP-266, which was intended for the military.)</p>

<p>The device, despite being significantly smaller than the DYSEAC and coming out just three years after DYSEAC was given to the U.S. Army, was arguably more functional—in no small part because it was one of the first transistorized computers sold for commercial use. While the DYSEAC was faster at performing functions like addition and multiplication, the RECOMP II could store more data—4,096 words, compared to 512 words. It also had an array of accessories, and, unlike the DYSEAC, actually had a chance of fitting in your office.</p>

<p>“The five components of RECOMP II—compute and memory, photoelectric tape reader, typewriter, tape punch, and console—work together to produce problem solutions previously reserved for only the most expensive system,” a brochure for the device stated.</p>

<p>Of course, all that power wasn’t cheap. The RECOMP II <a href="http://www.ed-thelen.org/comp-hist/BRL61-r.html">sold for $95,000 at the time of its release</a>, which meant that those who used it often rented the device. And those rentals weren’t cheap either. At $3,000 per month in 1961 money, you weren’t renting one of these by accident.</p>

<p>We’re fortunate that portable computers actually started being smaller than a breadbox at some point, because I can’t imagine what lifting one of these into a Starbucks would do to my back.</p>

</div><div class="md-redbox">

<div class="md-number">

<h3 id="1973">1973</h3>

</div>

<p><strong>The year that IBM created a prototype</strong> called the SCAMP, or Special Computer, APL Machine Portable. <a href="https://www.wired.com/2013/05/ibm-5100-tech-time-wrap/">The machine is the first portable computer as you might recognize them today</a> and led to the creation of the IBM 5100. The 5100, while also sold as portable, wasn’t the weight of an iPad, either: It was a solid 50 pounds. It did, however, come to influence the IBM PC.</p>

</div><div class="md-graybox">

<p><strong>When it comes to portable computing in the modern day,</strong> we know what happened next: Processors got better, technology kept improving, and eventually people became addicted to their phones.</p>

<p>It’s a dog-bites-man story, one that you already know by heart.</p>

<p>So I’d like to finish off by highlighting a fascinating coda to the rise of the early “portable” computer. It’s to be found in the careers of Alan and Henrietta Lenier, who took their work designing the earliest computers in a bold new direction, one that looked intently at the human brain. </p>

<p>Starting in the 1960s, Henrietta Leiner moved on from her career in computing, going to grad school to spend time researching the way that the human brain processes information. She was inspired to do so due to her work in computers.</p>

<p>“I knew that computers could do some of their cognitive work much faster than could the human brain, but I also knew that computers were less versatile than the human brain in processing information,” she said in her oral history.</p>

<p>Eventually, Alan followed her into this interest and left the computer industry himself. And by the 1990s, by the time both were in their 80s, <em>The New York Times</em> <a href="https://www.nytimes.com/1994/11/08/science/theory-on-human-brain-hints-how-its-unique-traits-arose.html">spent much time hailing</a> the work that the couple had done to research the role of the cerebellum, the lump on the bottom of the brain, in shaping the brain’s evolution. Henrietta’s research in particular, apologies for the pun, changed a lot of minds and is now widely <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5619278/">considered a turning point</a> in our understanding of the brain.</p>

<p>“People had the intuitive feeling that you had to go high up in the brain to get higher functions,” <a href="https://www.nytimes.com/1994/11/08/science/theory-on-human-brain-hints-how-its-unique-traits-arose.html">she said in the 1994 article</a>. “But I know from computers that the location of computing elements is not critical in a hierarchy.”</p>

<p>Maybe it took a giant computer, one that is very much bigger than a breadbox, to eventually get to this point. But consider the point underlined.</p>

</div>
                    </div>

                    <div class="at_author">
                        <div class="row">
                            <div class="medium-3 small-6 columns">
                                <div class="at_author_image">
                                    <img src="https://tedium.imgix.net/2017/06/head.jpg" alt="Ernie Smith">
                                </div>
                            </div>
                            <div class="medium-9 columns">
                                <div class="at_author_name">
                                    <h5>Your time was just wasted by Ernie Smith</h5>
                                </div>
                                <div class="at_author_bio">
                                    <p>Ernie Smith is the editor of Tedium, and an active internet snarker. Between his many internet side projects, he finds time to hang out with his wife Cat, who&#x27;s funnier than he is.</p>
                                </div>

                            </div>
                        </div>
                    </div>
					
					<a href="#" data-reveal-id="at_subscribe" data-reveal=""><span class="at_subscribe md-redbox">
					  <span class="row" style="
					    display: block;
					">
					  <span class="medium-12 small-12 columns text-center">
					  <h3 class="center">Like this? Well, you should read more of our stuff.</h3>

					  <p class="button secondary expand" data-reveal-id="at_subscribe" data-reveal=""><span class="fa fa-envelope"></span> Get more issues in your inbox
					  </p>
					    </span></span></span></a>



					<div class="at_teaser">
						<div class="row">
							<h3>Here's more Tedium:</h3>
								<ul class="tease_grid small-block-grid-2 medium-block-grid-2 large-block-grid-2">

									<li><a href="/2018/03/14/oingo-boingo-pop-culture-appearances/"><h2 class="front_post_title" style="">Mystic Knights of the Movie Soundtrack</h2>
								   <time class="tease_post_time" style="" datetime=style="" datetime="2018-03-14">Mar 14, 2018</time>
								   
								   		<img src="https://tedium.imgix.net/2018/03/0314_oingo.jpg">
								   </a></li>
					</ul>
					                        </div>
					                    </div>
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
									<ins class="adsbygoogle"
									     style="display:block"
									     data-ad-format="autorelaxed"
									     data-ad-client="ca-pub-9758897384391705"
									     data-ad-slot="2764525340"></ins>
									<script>
									     (adsbygoogle = window.adsbygoogle || []).push({});
									</script>

                    <div class="at_post_comments">
                        <div id="at_disqus">
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'shortformblog'; // required: replace example with your forum shortname
        var disqus_identifier = '';
 
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>                    </div>
                </article>
            </div>
        </div>
    </div>
</div>




<div id="at_footer" style="background-image: url(https://cdn.tedium.co/aerodromenew3.png); background-size: cover; background-position: center;">
	<div class="row">
		<div class="large-12 columns text-center">
			<div class="at_block">
				
				<div class="copyright">
					<p><a href="/"><img src="https://cdn.tedium.co/t-logo.gif"></a></p>
					<p>Copyright &copy; 2015-2018 <a href="https://tedium.co/">Tedium: The Dull Side of the Internet.</a> All rights reserved. <br/> <a href="https://tedium.co/about">About Tedium</a> | <a href="https://www.patreon.com/tedium">Support us on Patreon</a> | <a href="https://tedium.co/contribute">Share your ideas!</a> | <a href="https://tedium.co/privacy-policy/">Privacy Policy</a> |  <a href="https://tedium.co/advertising/">Advertise With Us</a>
						<br/>
						<em><strong>Disclosure:</strong> From time to time, we may use affiliate links in our content—but only when it makes sense. Promise.</em>
						<br/>
						<em><strong>A note regarding emails:</strong> Tedium-related queries only please. PR requests unrelated to this project will be ignored.</em></p>
				</div>
				<div class="poweredby">
					<p>Based on the <a href="https://github.com/axiantheme/ghostion">Ghostion</a> theme framework and built using <a href="http://foundation.zurb.com/">Zurb Foundation</a>.</p>
				</div>
				<div id="MjY5NTMxOQ==" style="display: none;"><a href="https://activate.bloglovin.com/profile/2695319"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200"/></a></div>				
			</div>
		</div>
	</div>
</div>

<script async defer data-pin-hover="true" data-pin-color="red" src="//assets.pinterest.com/js/pinit.js"></script>

<!-- <script type="text/javascript" src="//s.skimresources.com/js/52065X1537444.skimlinks.js"></script> -->

<!-- Start of Leadin Embed -->
  <script type="text/javascript" src="//js.leadin.com/js/v1/2365467.js" id="LeadinEmbed-2365467" crossorigin="use-credentials" async defer></script>
<!-- End of Leadin Embed -->
        </div>
    </div>
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-547bfed551cbc0e6" async="async"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.0.0/jquery.min.js"></script>
	<script src="https://emailoctopus.com/bundles/emailoctopuslist/js/formEmbed.js?1504884696"></script>

        <script src="https://code.jquery.com/jquery-2.2.4.min.js"></script> 
        <script>
            /*** CONFIGURATION VARIABLES: EDIT THE VALUES BELOW FOR THEME CONFIGURATION ***/
            var ghostionConfig = {
	            site_url:                       "tedium.co",
	            disqus_shortname:               "shortformblog"
            };
        </script>

        <script src="/assets/js/ghostion.min.js"></script>
			
		<script type="text/javascript" src="/assets/js/ajaxLoad.js?v=41bf05fca8"></script>
	   
</body>
</html>