<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />

    <title>American Cornhole Organization: A Fast-Growing Pro Cornhole League</title>
    <meta name="description" content="You might think of cornhole as a lighthearted lawn game, but it actually has a professional league, a family of stars, and some budding momentum. Really." />
    <meta name="HandheldFriendly" content="True" />
    <meta name="MobileOptimized" content="320" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <script src="/cdn-cgi/apps/head/rmV2_yZc14xz_KO-qwaWp7RPVu4.js"></script><link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-32x32.png?v=4a37c7a2d6" sizes="32x32">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-192x192.png?v=4a37c7a2d6" sizes="192x192">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-96x96.png?v=4a37c7a2d6" sizes="96x96">
    <link rel="shortcut icon" type="image/png" href="/assets/favicons/favicon-16x16.png?v=4a37c7a2d6" sizes="16x16">

    <!-- <link rel="stylesheet" href="/assets/css/ghostion.min.css" /> -->
 
	<!-- <link rel="stylesheet" href="/assets/css/ghostion.min.css" /> -->
	<link rel="stylesheet" href="https://cdn.tedium.co/ghostion.min.css">
	<link rel="stylesheet" href="https://cdn.tedium.co/MyFontsWebfontsKit.css" />
	<link rel="stylesheet" href="https://emailoctopus.com/bundles/emailoctopuslist/css/formEmbed.css">
	 
 
<meta property="og:image" content="https://tedium.imgix.net/2017/10/tedium101917.gif?fm=jpg"/>
<link rel="image_src" href="https://tedium.imgix.net/2017/10/tedium101917.gif?fm=jpg"/>
<meta name="twitter:image:src" content="https://tedium.imgix.net/2017/10/tedium101917.gif?fm=jpg" />
 
<link rel="canonical" href="https://tedium.co/2017/10/19/professional-cornhole-league/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    <link rel="amphtml" href="https://tedium.co/2017/10/19/professional-cornhole-league/amp/" />
    
    <meta property="og:site_name" content="Tedium: The Dull Side of the Internet." />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="American Cornhole Organization: A Fast-Growing Pro Cornhole League" />
    <meta property="og:description" content="You might think of cornhole as a lighthearted lawn game, but it actually has a professional league, a family of stars, and some budding momentum. Really." />
    <meta property="og:url" content="http://tedium.co/2017/10/19/professional-cornhole-league/" />
    <meta property="og:image" content="https://tedium.imgix.net/2017/10/tedium101917.gif" />
    <meta property="article:published_time" content="2017-10-20T03:23:00.000Z" />
    <meta property="article:modified_time" content="2017-10-20T04:29:24.000Z" />
    <meta property="article:tag" content="sports" />
    <meta property="article:tag" content="weird sports" />
    <meta property="article:tag" content="cornhole" />
    <meta property="article:tag" content="american cornhole organization" />
    <meta property="article:tag" content="matt guy" />
    <meta property="article:tag" content="bret guy" />
    <meta property="article:tag" content="lawn games" />
    <meta property="article:tag" content="frank geers" />
    
    <meta property="article:publisher" content="https://www.facebook.com/ReadTedium" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="American Cornhole Organization: A Fast-Growing Pro Cornhole League" />
    <meta name="twitter:description" content="You might think of cornhole as a lighthearted lawn game, but it actually has a professional league, a family of stars, and some budding momentum. Really." />
    <meta name="twitter:url" content="http://tedium.co/2017/10/19/professional-cornhole-league/" />
    <meta name="twitter:image" content="https://tedium.imgix.net/2017/10/tedium101917.gif" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Andrew Egan" />
    <meta name="twitter:label2" content="Filed under" />
    <meta name="twitter:data2" content="sports, weird sports, cornhole, american cornhole organization, matt guy, bret guy, lawn games, frank geers" />
    <meta name="twitter:site" content="@readtedium" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "Tedium: The Dull Side of the Internet.",
        "logo": "https://cdn.tedium.co/logo.gif"
    },
    "author": {
        "@type": "Person",
        "name": "Andrew Egan",
        "image": {
            "@type": "ImageObject",
            "url": "http://tedium.imgix.net/2017/06/andrew_egan.jpg",
            "width": 200,
            "height": 200
        },
        "url": "http://tedium.co/author/andrew/",
        "sameAs": [],
        "description": "Andrew Egan is yet another writer living in New York City. He’s previously written for Forbes Magazine and ABC News. You can find his terrible website at CrimesInProgress.com."
    },
    "headline": "American Cornhole Organization: A Fast-Growing Pro Cornhole League",
    "url": "http://tedium.co/2017/10/19/professional-cornhole-league/",
    "datePublished": "2017-10-20T03:23:00.000Z",
    "dateModified": "2017-10-20T04:29:24.000Z",
    "image": "https://tedium.imgix.net/2017/10/tedium101917.gif",
    "keywords": "sports, weird sports, cornhole, american cornhole organization, matt guy, bret guy, lawn games, frank geers",
    "description": "You might think of cornhole as a lighthearted lawn game, but it actually has a professional league, a family of stars, and some budding momentum. Really.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://tedium.co"
    }
}
    </script>

    <script type="text/javascript" src="/shared/ghost-url.js?v=4a37c7a2d6"></script>
<script type="text/javascript">
ghost.init({
	clientId: "ghost-frontend",
	clientSecret: "d0351cc0877c"
});
</script>
    <meta name="generator" content="Ghost 0.10" />
    <link rel="alternate" type="application/rss+xml" title="Tedium: The Dull Side of the Internet." href="https://tedium.co/rss/" />
    <meta name="p:domain_verify" content="81614b5eaae02153b65d0ea05ac7de9c"/>

<meta property="fb:pages" content="803610019748648" />

<meta name="pocket-site-verification" content="3b863a1dd4ae6a14eb6723f09ac69a" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.end=i=function(){
s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;
setTimeout(function(){i();h.end=null},c);})(window,document.documentElement,
'async-hide','dataLayer',2000,{'GTM-TSTKK79':true,});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57382690-1', 'auto');
  ga('require', 'GTM-TSTKK79');
  ga('send', 'pageview');

</script>

<script>
  (function(w, d){
   var id='embedly-platform', n = 'script';
   if (!d.getElementById(id)){
     w.embedly = w.embedly || function() {(w.embedly.q = w.embedly.q || []).push(arguments);};
     var e = d.createElement(n); e.id = id; e.async=1;
     e.src = ('https:' === document.location.protocol ? 'https' : 'http') + '://cdn.embedly.com/widgets/platform.js';
     var s = d.getElementsByTagName(n)[0];
     s.parentNode.insertBefore(e, s);
   }
  })(window, document);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9758897384391705",
    enable_page_level_ads: true
  });
</script> 	
</head>
<body class="post-template tag-sports tag-weird-sports tag-cornhole tag-american-cornhole-organization tag-matt-guy tag-bret-guy tag-lawn-games tag-frank-geers">
    <div id="at_page_surround">
        <div id="at_body">
            
<div class="left-off-canvas-menu" data-offcanvas>
	<ul class="off-canvas-list">
		<li><label>Main Menu</label></li>
		<li><a class="at_menu_item" href="https://tedium.co"><span class="fa fa-home"></span> Home</a></li>
		<li><div id="at_search">
	<div class="row">
		<div class="large-12 large-centered columns">
			<input class="at_search_input" type="text" placeholder="Search...">
		</div>
	</div>
	<div class="at_search_results"></div>
</div></li>
		<li><a class="at_menu_item" href="https://tedium.co/about"><span class="fa fa-bar-chart-o"></span> About Tedium</a></li>
		<li><a class="at_menu_item" href="https://patreon.com/tedium"><span class="fa fa-money"></span> Support us on Patreon</a></li>
		<li><a class="at_menu_item" href="https://tedium.co/contribute"><span class="fa fa-file-text"></span> Share Your Ideas!</a></li>
		<li><a class="at_menu_item" href="https://tedium.co/advertising"><span class="fa fa-book"></span> Advertise With Us</a></li>
		<li><a class="at_menu_item" href="/cdn-cgi/l/email-protection#ee8b9c80878bae9a8b8a879b83c08d81"><span class="fa fa-question-circle"></span> Reach Out</a>
		</li>
	</ul>
</div>
	<div id="at_showcase">
	<div class="at_blog_cover">
	<video class="rendergif" id="header" muted="muted" poster="https://tedium.imgix.net/2017/10/tedium101917.gif?fm=jpg" autoplay="autoplay" loop="loop" preload="auto">
		<source type="video/mp4" src="https://tedium.imgix.net/2017/10/tedium101917.gif?fm=mp4">
		<img src="https://tedium.imgix.net/2017/10/tedium101917.gif?fm=jpg">
	</video>
	    <div class="at_showcase_overlay at_with_blog_cover">
			<div class="row">
				<div class="large-12 large-centered columns">
					<div class="at_block">
						<div class="text-center">
				            <div class="at_block">
							  <a class="at_blog_logo" href="https://tedium.co"><img src="https://cdn.tedium.co/logo.gif" alt="Tedium: The Dull Side of the Internet." /></a>
				            </div>
				            
						</div>
					</div>
				</div>
			</div>
	    </div>
	</div>
</div>
<div id="at_top" class="post_page">
	<div class="row">
		<div class="large-12 columns text-center">
			<div class="at_block">
				<a class="at_icon_menu_item" href="#" data-reveal-id="at_subscribe" data-reveal><span class="fa fa-heart"></span> <span>Freaking subscribe!</span></a> &bull;
				<a class="at_icon_menu_item" href="https://twitter.com/readtedium/"><span class="fa fa-twitter-square"></span> <span>Twitter</span></a> &bull; 				<a class="at_icon_menu_item" href="https://facebook.com/readtedium/"><span class="fa fa-facebook-square"></span> <span>Facebook</span></a> &bull;
				<a class="at_icon_menu_item" href="https://patreon.com/tedium"><span class="fa fa-money"></span> <span>Support us on Patreon</span></a> &bull;
				<a class="at_icon_menu_item" href="/cdn-cgi/l/email-protection#dfbaadb1b6ba9fabbabbb6aab2f1bcb0"><span class="fa fa-envelope"></span> <span>Shoot us an email</span></a>
			</div>
		</div>
	</div>
</div>

<div id="at_subscribe" class="reveal-modal small" data-reveal>
	<a class="close-reveal-modal">&#215;</a>
	<h3>Subscribe</h3>
	<p>Like what you're reading? Be sure to check out the <a href="/">front page of the website</a>, too—it's full of cool stuff. And sign up for our newsletter—it'll fill your inbox with cool stuff every Tuesday and Thursday.</p>
	<div class="email-octopus-form-wrapper">
	<p class="email-octopus-success-message"></p>
	<p class="email-octopus-error-message"></p>
	<form method="post" action="https://emailoctopus.com/lists/f0718f9b-73cf-11e6-b4a1-06ef9e0a2bd5/members/external-add" class="validate email-octopus-form" target="_blank" autocomplete="off" novalidate>


	<div class="large-6 columns">

	<input type="text" name="firstName" placeholder="Your first name" autocomplete="new-password" class="email-octopus-first-name">

	</div>

	<div class="large-6 columns">
	<input type="text" placeholder="Your last name" autocomplete="new-password" name="lastName" class="email-octopus-last-name">
	</div>

	<div class="large-12 columns">

	<input type="email" name="emailAddress" autocomplete="new-password" class="email-octopus-email-address" placeholder="Where we should email ya">

	</div>

	<div class="email-octopus-form-row-hp" aria-hidden="true">
	<!-- Do not remove this field, otherwise you risk bot signups -->
    <input type="text" name="hpf0718f9b-73cf-11e6-b4a1-06ef9e0a2bd5" tabindex="-1"></input> 
	</div>

	<div class="large-12 columns">
	<div class="email-octopus-form-row-subscribe">
	<input type="hidden" name="successRedirectUrl" class="email-octopus-success-redirect-url" value="https://tedium.co/subscriber-landing/">

	<input type="submit" value="Shoryuken!" name="subscribe" class="button expand">
	</div>

	</div>
	</form>

	</div>

	</div>

<div id="at_mainbody" class="at_post" role="main">
    <div class="row">
        <div class="large-10 large-centered columns">		
			
            <div class="at_block">
                <article class="post tag-sports tag-weird-sports tag-cornhole tag-american-cornhole-organization tag-matt-guy tag-bret-guy tag-lawn-games tag-frank-geers">
                    <div class="at_post_header">
                        <h1 class="at_post_title">Serious Cornhole</h1>
				    <h2 class="at_post_meta_title">You might think of cornhole as a lighthearted lawn game, but it actually has a professional league, a family of stars, and some budding momentum. Really.</h2>
                    </div>
                    <div class="at_post_meta">
                        <span class="at_featured_post"><span class="fa fa-bookmark"></span> <span>Featured</span></span>
                        <span class="at_post_author"><span class="fa fa-user"></span> <a href="/author/andrew/">Andrew Egan</a></span>
                        <time class="at_post_time" datetime="2017-10-19"><span class="fa fa-calendar"></span> 19 Oct 2017</time>
                        <span class="at_post_tags"><span class="fa fa-tags"></span> <a href="/tag/sports/">sports</a>, <a href="/tag/weird-sports/">weird sports</a>, <a href="/tag/cornhole/">cornhole</a>, <a href="/tag/american-cornhole-organization/">american cornhole organization</a>, <a href="/tag/matt-guy/">matt guy</a>, <a href="/tag/bret-guy/">bret guy</a>, <a href="/tag/lawn-games/">lawn games</a>, <a href="/tag/frank-geers/">frank geers</a></span>
                    </div>
	                <div class="at_post_share">
	                    <h6 class="at_post_share_title">Share this post</h6>
	                    <a class="at_post_share_icon" href="https://twitter.com/share?text=Serious%20Cornhole&url=http://tedium.co/2017/10/19/professional-cornhole-league/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;">
	                        <span class="fa fa-twitter-square"></span>
	                    </a>
	                    <a class="at_post_share_icon" href="https://www.facebook.com/sharer/sharer.php?u=http://tedium.co/2017/10/19/professional-cornhole-league/"
	                        onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;">
	                        <span class="fa fa-facebook-square"></span>
	                    </a>
	                    <a class="at_post_share_icon" href="https://plus.google.com/share?url=http://tedium.co/2017/10/19/professional-cornhole-league/"
	                       onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;">
	                        <span class="fa fa-google-plus-square"></span>
	                    </a>
	                </div>
                </article>

					<div class="row advertisement" style="padding-top: 1em; padding-bottom: 1em;">
						<div class="large-12 large-centered columns">
						<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<!-- Tedium Ads -->
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-client="ca-pub-9758897384391705"
						     data-ad-slot="2993811747"
						     data-ad-format="auto"></ins>
						<script>
						(adsbygoogle = window.adsbygoogle || []).push({});
						</script>
						</div>
					</div>

                    <div class="at_post_content">
                        <div class="md-whitebox">

<p><em><strong>Editor's note:</strong> Hey all, I have my good pal Andrew Egan back with another offbeat slice of life. <a href="https://tedium.co/2017/09/19/horse-ownership-nyc/">Last time, he was talking horses in the big city</a>, now he's all about professional cornhole, which is pretty awesome if you ask me. Read on below!</em></p>

<p>&nbsp;</p>

<p><div class="md-big"><strong>Today in Tedium:</strong> Going to school at one of the country's largest universities was pretty awesome. Sure the parties were great, but some of the best nights we're simply playing beer pong with your buddies and taking it way too seriously. Hitting the last cup to vanquish a friend is deliriously enjoyable, comparable to catching a touchdown pass or scoring a goal in stoppage. But even our sports obsessed culture has to have some limits. There's no way a lawn game could support a professional league, right? Today's Tedium aims to learn what happens when people take their cornhole seriously. <em>— Andrew @ Tedium</em></div></p>

<p><em>Tonight's GIF features cornhole star Matt Guy in competition <a href="https://livestream.com/aco/events/6992395/videos/160618999">at the American Cornhole Organization's world championships</a> last July.</em></p>

</div>

<style type="text/css">.md-adbox a, .md-adbox b, .md-adbox strong{color: #ffffff !important;}.md-adbox {background: #2bd6bb !important;}.md-adbox p {color: #ffffff !important;}</style><div class="md-adbox">

<p><a href="https://letterun.com/"><img src="https://tedium.imgix.net/2017/10/letterrun.jpg" alt="Letterrun" title="" /></a></p>

<p><strong>Read your newsletters outside of your inbox.</strong> Follow your favorite publisher with no more email spam or inbox clutter. <strong><a href="https://letterun.com/">Download the app for free</a>.</strong></p>

<p class="md-small">Today's Tedium is sponsored by <strong><a href="https://letterun.com/">Letterun</a></strong>. (<a href="https://tedium.co/advertising/">See yourself in this space?</a>)</p>

</div>

<div class="md-redbox">

<div class="md-number">

<h3 id="d100k">$100k</h3>

</div>

<p><strong>The amount of money Matt Guy,</strong> a competitive cornhole player, estimates he's won over his 13-year playing career. Originally a lawn game, cornhole has become an organized sport, complete with league, World Championships and five-figure payouts.</p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2017/10/1019_cornhole3.jpg" alt="Matt Guy" /></p>

<p><em>American Cornhole Association star Matt Guy. (Handout photo)</em></p>

<h3 id="professionallawngamesincludingcornholeruninthisguysfamily">Professional lawn games, including cornhole, run in this Guy's family</h3>

<p>In 2000, Matt Guy began to notice his competition in professional horseshoes had gotten older, while no younger players came to replace them. There had never been big money to be made playing horseshoes, but Matt liked the competition and the opportunity to bond with his dad.</p>

<p>When his dad decided to retire from competition, Matt had risen as high as sixth in the world, but it was time for a change.</p>

<p>Soon enough, he was introduced to professional cornhole.</p>

<p>As Matt Guy rose among the ranks of professional horseshoe players, Frank Geers had his own dream. He wanted to create a sports league.</p>

<p>Geers figured his best bet would be a backyard lawn game, like horseshoes, ladders, or cornhole. He sought to emulate-lesser known spectator sports that still draw high levels of participation, like bowling. He eliminated some games for being too complicated or dangerous. Cornhole had obvious appeal for its simplicity and accessibility. Matt Guy noticed it immediately too.</p>

<p>"Horseshoes used in competition are two and a half pounds thrown over 40 feet," Guy explained. "In cornhole, it's one-pound beanbags being tossed 27 feet."</p>

<p>Then, there was the money. Geers understood that people wanted to watch competitors win big prizes. </p>

<p>"The more cash and prizes is a definite impact," Geers said. "More live streaming and televising of the event provides a big impact as well."</p>

<p>Matt Guy switched to cornhole exclusively in 2004. His family would soon come to dominate the sport.</p>

</div><div class="md-redbox">

<blockquote class="md-quote">

<h3 id="iwouldventuretosaytheacomightlooktotallydifferentifwedidnthaveaplayerofmattspersonalityandskillsettobecomethetigerwoodsoftheacoforthefirstdecadeofourexistence">“I would venture to say the ACO might look totally different if we didn't have a player of Matt’s personality and skill set to become the Tiger Woods of the ACO for the first decade of our existence.”</h3>

</blockquote>

<p><strong>— Frank Geers,</strong> speaking about Matt Guy's importance to cornhole, specifically for the American Cornhole Organization. Guy estimates that to become good enough to play at an ACO event, it would require 250 hours of practice in a six-month span. He suggests at least two hours of practice, five days per week to be ready for competition. To beat him? That'd require a lot more.</p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2017/10/1019_cornhole1.jpg" alt="Matt Guy and Bret Guy" /></p>

<p><em>Matt Guy, shown with his son Bret after the Bret won the ACO World Championship in 2013. (provided photo)</em></p>

<h3 id="theguyfamilyissodominantatcornholetheyvewonthreequartersofthechampionships">The Guy family is so dominant at cornhole, they've won three-quarters of the championships</h3>

<p>There have been 12 ACO world championships, with the winners of the singles competition earning the title "King of Cornhole." Matt Guy has won seven of them—most recently in 2016. (The current champion is Jamie Graham.) Like grandfather, like father, like son, Matt's son Bret had started playing competitive cornhole before he was 10. </p>

<p>When they finally met in competition in 2008, father shut out son in consecutive games, 21-0 and 21-0.</p>

<p>"I told him if we ever played each other that I wasn't going to go easy on him," Guy said. </p>

<p>Both father and son maintain rigorous practice schedules. Despite working full-time as a regional salesman for a janitorial supply company, Matt often practices 10-15 hours a week—sometimes more in preparation for a big competition. </p>

<p><a class="embedly-card" href="https://www.youtube.com/watch?v=23_oA1sNX3w&amp;t=2159" data-card-chrome="0" data-card-controls="0">https://www.youtube.com/watch?v=23_oA1sNX3w&amp;t=2159</a></p>

<p>Bret eventually developed into a world-class player in his own right. He joined his father as a world champion, securing his own singles title in 2013.</p>

<p>"I cried like a baby when he won," Guy said.</p>

<p>This kind of generational participation is exactly what Geers hopes to inspire in scores of other players. He has plenty of incentive to do so.</p>

</div><div class="md-redbox">

<div class="md-number">

<h3 id="1296">1,296</h3>

</div>

<p><strong>The number of players participating</strong> in season 13 of the American Cornhole Organization. Geers expects the number of competitors to increase to 3,500 by the end of the season. </p>

</div><div class="md-whitebox">

<p><img src="https://tedium.imgix.net/2017/10/1019_cornhole2.jpg" alt="American Cornhole Organization tournament" /></p>

<p><em>(Handout photo)</em></p>

<h3 id="whatitslikebuildingaprofessionalorganizationaroundcornhole">What it's like building a professional organization around cornhole</h3>

<p>After graduating with a marketing degree from Xavier University, Frank Geers spent fifteen years helping companies market their goods, but in 2004 he was selling cornhole to a growing contingent of players. </p>

<p>"That's the beautiful thing about this game," <a href="http://uproxx.com/sports/professional-cornhole/5/">Geers told Uproxx in 2016</a>. "Anyone from eight to 80 has a chance to become good."</p>

<p>He'll need that widespread appeal to help spread a sport in an increasingly crowded field of leisure activities. New governing bodies attempting to organize around relatively popular games are nothing new. A group of German businessman tried to form a governing body and league behind an obscure form of pocketless billiards. Operating out of Switzerland, the <a href="https://www.amazon.de/Das-blaue-Karree-Fascination-Billiards/dp/B004S6A76Y">Billiards World Cup Association</a> ran the Three-Cushion World Cup but folded after fourteen years. Attempts to organize around cross country running, various forms of <a href="http://www.espncricinfo.com/stanford2008/content/story/309548.html">cricket</a>, and other sports have failed. </p>

<p>When a governing body is successful, they can establish popular sports leagues across multiple countries that generate billions in revenue. In 2015, for example, <a href="https://www.cnbc.com/2016/06/02/this-soccer-league-is-still-boasting-the-highest-revenues-in-the-world.html">European soccer leagues generated roughly $25 billion</a>. </p>

<p>More realistically, a great aspiration for Geers' organization might be bowling, a sport that generates $6 billion in revenue annually, <a href="http://www.sandyhansell.com/OVERVIEW-10-08.doc">according an estimate</a> by the bowling-industry brokerage Sandy Hansell &amp; Associates, Inc. Much of that, of course, isn't organized around a professional league, but considering 70 million people play the sport in a year, 2 million in organized leagues, it's certainly nothing to sneeze at. </p>

<p>Though professional bowling is long past its heyday, <a href="https://priceonomics.com/the-rise-and-fall-of-professional-bowling/">in 1963 the sport awarded approximately $8 million</a> in prize money, more than NFL and MLB players earned at the time.</p>

<p>Frank Geers understands the challenges facing his nascent league but believes support from players can make the American Cornhole Organization successful.</p>

<p>"Simply put, it has been our thirteen years of dedication, passion, hard work, vision, and the ability to attract good people, from players to partners, to be part of this ACO movement," Geers said.</p>

<p>Geers' dedication is paying off in television ratings. This past July, <a href="https://twitter.com/paulsen_smw/status/890024832645156864">cornhole beat MLB, WNBA, and the final stage of the Tour de France</a>.</p>

<p>Notable players like Matt and Bret Guy also help. Their combined nine championships make the Guys the undisputed Kings of Cornhole. Between his work as a traveling salesman and cornhole practice, Matt has also been readily available for interviews and stories. Geers emphasizes Matt Guy's contribution to the sport and the ACO.</p>

<p>"Matt Guy and the ACO are closely tied now forever to the sport of cornhole," Geers added. "It's been an awesome ride that has only just begun."</p>

</div><div class="md-graybox">

<p><strong>There are a lot of potential payoffs for early involvement in a developing sport.</strong> According to <em>Forbes</em>, Art Rooney paid <a href="https://www.forbes.com/teams/pittsburgh-steelers/">$2,500 for the Pittsburgh Steelers franchise in 1932</a>. Today, the team is worth $2.2 billion and still owned by the Rooney family. For players, there's a chance to become an early legend in a new national pastime. </p>

<p>Professional sports are a relatively new cultural phenomenon, still evolving as interests and demographics gradually shift. Cornhole is poised to grow considerably in the next few years. Geers estimates the ACO will have more than 100,000 competitive members by 2020, pointing to new partners that he has yet to announce. </p>

<p>Matt Guy continues to travel to competitions. According to the seven-time King of Cornhole, "you have to play against the best if you want to improve your game."</p>

<p>For now, that means playing against a father and son from Kentucky.</p>

</div>
                    </div>

                    <div class="at_author">
                        <div class="row">
                            <div class="medium-3 small-6 columns">
                                <div class="at_author_image">
                                    <img src="https://tedium.imgix.net/2017/06/andrew_egan.jpg" alt="Andrew Egan">
                                </div>
                            </div>
                            <div class="medium-9 columns">
                                <div class="at_author_name">
                                    <h5>Your time was just wasted by Andrew Egan</h5>
                                </div>
                                <div class="at_author_bio">
                                    <p>Andrew Egan is yet another writer living in New York City. He’s previously written for Forbes Magazine and ABC News. You can find his terrible website at CrimesInProgress.com.</p>
                                </div>

                            </div>
                        </div>
                    </div>
					
					<a href="#" data-reveal-id="at_subscribe" data-reveal=""><span class="at_subscribe md-redbox">
					  <span class="row" style="
					    display: block;
					">
					  <span class="medium-12 small-12 columns text-center">
					  <h3 class="center">Like this? Well, you should read more of our stuff.</h3>

					  <p class="button secondary expand" data-reveal-id="at_subscribe" data-reveal=""><span class="fa fa-envelope"></span> Get more issues in your inbox
					  </p>
					    </span></span></span></a>



					<div class="at_teaser">
						<div class="row">
							<h3>Here's more Tedium:</h3>
								<ul class="tease_grid small-block-grid-2 medium-block-grid-2 large-block-grid-2">

									<li><a href="/2017/10/18/hipster-mattress-online-sales-practices/"><h2 class="front_post_title" style="">Lurking In Your Bed</h2>
								   <time class="tease_post_time" style="" datetime=style="" datetime="2017-10-18">Oct 18, 2017</time>
								   
								   		<img src="https://tedium.imgix.net/2017/10/1018_bed.jpg">
								   </a></li>
					</ul>
					                        </div>
					                    </div>
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
									<ins class="adsbygoogle"
									     style="display:block"
									     data-ad-format="autorelaxed"
									     data-ad-client="ca-pub-9758897384391705"
									     data-ad-slot="2764525340"></ins>
									<script>
									     (adsbygoogle = window.adsbygoogle || []).push({});
									</script>

                    <div class="at_post_comments">
                        <div id="at_disqus">
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'shortformblog'; // required: replace example with your forum shortname
        var disqus_identifier = '';
 
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>                    </div>
                </article>
            </div>
        </div>
    </div>
</div>




<div id="at_footer" style="background-image: url(https://cdn.tedium.co/aerodromenew3.png); background-size: cover; background-position: center;">
	<div class="row">
		<div class="large-12 columns text-center">
			<div class="at_block">
				
				<div class="copyright">
					<p><a href="/"><img src="https://cdn.tedium.co/t-logo.gif"></a></p>
					<p>Copyright &copy; 2015-2017 <a href="https://tedium.co/">Tedium: The Dull Side of the Internet.</a> All rights reserved. <br/> <a href="https://tedium.co/about">About Tedium</a> | <a href="https://www.patreon.com/tedium">Support us on Patreon</a> | <a href="https://tedium.co/contribute">Share your ideas!</a> | <a href="https://tedium.co/privacy-policy/">Privacy Policy</a> |  <a href="https://tedium.co/advertising/">Advertise With Us</a>
						<br/>
						<em><strong>Disclosure:</strong> From time to time, we may use affiliate links in our content—but only when it makes sense. Promise.</em>
						<br/>
						<em><strong>A note regarding emails:</strong> Tedium-related queries only please. PR requests unrelated to this project will be ignored.</em></p>
				</div>
				<div class="poweredby">
					<p>Based on the <a href="https://github.com/axiantheme/ghostion">Ghostion</a> theme framework and built using <a href="http://foundation.zurb.com/">Zurb Foundation</a>.</p>
				</div>
				<div id="MjY5NTMxOQ==" style="display: none;"><a href="https://activate.bloglovin.com/profile/2695319"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200"/></a></div>				
			</div>
		</div>
	</div>
</div>

<script async defer data-pin-hover="true" data-pin-color="red" src="//assets.pinterest.com/js/pinit.js"></script>

<!-- <script type="text/javascript" src="//s.skimresources.com/js/52065X1537444.skimlinks.js"></script> -->

<!-- Start of Leadin Embed -->
  <script type="text/javascript" src="//js.leadin.com/js/v1/2365467.js" id="LeadinEmbed-2365467" crossorigin="use-credentials" async defer></script>
<!-- End of Leadin Embed -->
        </div>
    </div>
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-547bfed551cbc0e6" async="async"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.0.0/jquery.min.js"></script>
	<script src="https://emailoctopus.com/bundles/emailoctopuslist/js/formEmbed.js?1504884696"></script>

        <script src="https://code.jquery.com/jquery-2.2.4.min.js"></script> 
        <script>
            /*** CONFIGURATION VARIABLES: EDIT THE VALUES BELOW FOR THEME CONFIGURATION ***/
            var ghostionConfig = {
	            site_url:                       "tedium.co",
	            disqus_shortname:               "shortformblog"
            };
        </script>

        <script src="/assets/js/ghostion.min.js"></script>
			
		<script type="text/javascript" src="/assets/js/ajaxLoad.js?v=4a37c7a2d6"></script>
	   
</body>
</html>